Sharing files between Desktop/Laptop & Laptop to Desktop - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-17-2006, 12:14 PM   #1 (permalink)
True Techie
 
Join Date: May 2006
Posts: 164
Lightbulb Sharing files between Desktop/Laptop & Laptop to Desktop

Hi everyone,
I have this problem here, i want share files from my desktop to laptop and laptop to desktop, i already installed the file and printer sharing for microsoft networks but when i put any file into the folder (shared documents) , i dont see the file.....

I m doing something wrong?

Please i really need help here....

Thank you everyone...
__________________

Rogerio is offline  
Old 05-17-2006, 12:53 PM   #2 (permalink)
Monster Techie
 
MrCoffee's Avatar
 
Join Date: Feb 2006
Location: UK
Posts: 1,858
Default

since you haven't specified I'll assume you're using an ethernet connection.

You need file and printer sharing for microsoft networks enabled on the connection for both systems as well as a protocol (TCP/IP with IP and subnet).
They both need to be set to the same workgroup.
you need to make sure the permissions for the folder allow access to the other computer and you need to make sure the firewalls of both systems allow each other.

if all that is good and still no go then get back to me.

Also I assume both PCs are running windows XP?
__________________

__________________
Intel core I7 920
GA-EX58-UD3R
6GB OCZ platinum 1600
XFX HD4890
Noctua nh-u12p
Corsair HX520
Antec 300
Samsung 1TB F1 Spinpoint
Samsung SM2443BW 24"
MrCoffee is offline  
Old 05-17-2006, 01:11 PM   #3 (permalink)
True Techie
 
Join Date: May 2006
Posts: 164
Default

Yes, both Laptop and desktop have WIN XP. When you says ....you need to make sure the permissions for the folder allow access to the other computer and you need to make sure the firewalls of both systems allow each other...... i don t know...how i do this....

thank you so far.
Rogerio is offline  
Old 05-17-2006, 02:27 PM   #4 (permalink)
Monster Techie
 
MrCoffee's Avatar
 
Join Date: Feb 2006
Location: UK
Posts: 1,858
Default

Do you actually have a working network connection between the PCs?

You network card properties should look something like this:



and the properties of the folder like so:



Then use "My Network Places" to browse for your second computer in your workgroup
__________________
Intel core I7 920
GA-EX58-UD3R
6GB OCZ platinum 1600
XFX HD4890
Noctua nh-u12p
Corsair HX520
Antec 300
Samsung 1TB F1 Spinpoint
Samsung SM2443BW 24"
MrCoffee is offline  
Old 05-17-2006, 04:30 PM   #5 (permalink)
Monster Techie
 
FlashDude's Avatar
 
Join Date: Apr 2006
Location: NB, Canada
Posts: 1,232
Send a message via MSN to FlashDude
Default

This is getting way to complicated. Have you run the home network setup wizard? on both machines and enabled file and printer sharing during the wizard install? And set them both to the same workgroup mshome (default). Then in network places (that should show up in the start menu after the wizard is done, If not restart the computer!) You should see all computers hooked to the work group. And you should be able to open any file/folder in the shared folder. The other thing to consider is if you are using stand alone firewalls you will have to alow file sharing, XP built in firewall automatically does it for you during the wizard install.
__________________
FlashDude is offline  
Old 05-17-2006, 06:14 PM   #6 (permalink)
True Techie
 
Join Date: May 2006
Posts: 164
Default

hey everyone...i tried everything that you said but i got this message: YOU MAY NOT HAVE PERMISSITION TO USE THIS NETWORK RESOURCE. CONTACT THE ADMINISTRATOR OF THIS SERVER TO FIND OUT IF YOU HAVE ACCESS PERMISSION.

Sorry everyone with this subject
Rogerio is offline  
Old 05-17-2006, 07:06 PM   #7 (permalink)
Monster Techie
 
FlashDude's Avatar
 
Join Date: Apr 2006
Location: NB, Canada
Posts: 1,232
Send a message via MSN to FlashDude
Default

Did you select connects threw a residential gateway or another computer when you ran the set up wizard? Is one of the computers an xp pro machine? And what do you have for a firewall?
__________________
FlashDude is offline  
Old 05-17-2006, 07:17 PM   #8 (permalink)
True Techie
 
Join Date: May 2006
Posts: 164
Default

no....my both pc (desktopand laptop) run winXP Home edition. My desktop is connect to router (DSL) and my laptop is wireless....
i have mcafee....what you mean...setup...? i dont know
Rogerio is offline  
Old 05-17-2006, 08:31 PM   #9 (permalink)
Monster Techie
 
FlashDude's Avatar
 
Join Date: Apr 2006
Location: NB, Canada
Posts: 1,232
Send a message via MSN to FlashDude
Default

run the wizard again and select the option on both computers that says
Quote:
"This computer connects threw a residential gateway or another computer on the network"
That is the option you have to select when setting up the wizard!! OK? And make sure to put a check mark on the box beside the option

Quote:
Turn on file and printer sharing
And make sure to set the workgroup the same on both computers mshome is the default and will work fine.

Do this on both machines!! then restart both machines
__________________
FlashDude is offline  
Old 05-17-2006, 08:56 PM   #10 (permalink)
True Techie
 
Join Date: May 2006
Posts: 164
Default

i did dude and keep tells me the same message,,....
YOU MAY NOT HAVE PERMISSITION TO USE THIS NETWORK RESOURCE. CONTACT THE ADMINISTRATOR OF THIS SERVER TO FIND OUT IF YOU HAVE ACCESS PERMISSION ...... what you thing....
__________________

Rogerio is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:12 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.