Severe audio problem! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-20-2010, 04:00 PM   #1 (permalink)
Newb Techie
 
Join Date: Apr 2010
Posts: 1
Default Severe audio problem!

Hey guys, first post here!

As of recent, the audio on my computer has slowed down/become distorted/choppy etc. I've downloaded new sound card drivers & mobo drivers, reinstalled my sound card via device manager, as well as reinstalling the IDE. I don't think the amount of processes has much to do with this as it would even do it if the only major program opened was my media player (itunes... =\)

I'm at a complete loss of what to do next, I've never encountered anything like this before!

Here is a speccy shot of my computer system:

Operating System
MS Windows XP Home 32-bit SP3
CPU
Intel Pentium D 805
SmithField 90nm Technology
RAM
31.9GB Single-Channel DDR2 @ 200MHz 4-4-4-12
Motherboard
ASUSTeK Computer INC. P5LD2-VM (LGA 775)
Graphics
PL170M @ 1280x1024
256MB RADEON X700 Series (ATI)
Hard Drives
250GB Western Digital WDC WD2500JS-00NCB1 (IDE) 32 C
Optical Drives
PIONEER DVD-RW DVR-111D
SNKRILC I7WDEVW SCSI CdRom Device
SNKRILC I7WDEVW SCSI CdRom Device
SNKRILC I7WDEVW SCSI CdRom Device
Audio
Realtek High Definition Audio


Any input would be greatly appreciated!

edit - Piriform's Speccy program states that I have 31.9 gigs of ram, I only have one gig. Not sure of the manufacturer off hand.
__________________

k20a2 is offline  
Old 04-20-2010, 06:56 PM   #2 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: Severe audio problem!

Did you try a new speaker/headset plugged into the back? It doesn't seem to be the problem of your motherboard or sound card.
__________________

__________________
Neowin.net Steam Account
MindoverMaster is offline  
Old 04-20-2010, 08:51 PM   #3 (permalink)
Biohazardous
 
nOcLuE98's Avatar
 
Join Date: Dec 2007
Posts: 1,673
Default Re: Severe audio problem!

i would say it has to be something in your speakers. one of the wires or something.
__________________
http://www.conquestgraphics.com
nOcLuE98 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Giveaway of the Day - Gold Audio Suite Osiris Tips, Tricks & Tutorials 1 08-21-2009 11:50 PM
Giveaway of the Day - My Audio Studio Osiris Tips, Tricks & Tutorials 0 07-23-2009 08:18 AM
Ps3 Audio Problem LADUDE2005 Sony Playstation 0 11-09-2008 09:15 PM
onboard audio driver problem hollo321 Hardware Repairs and Troubleshooting 9 02-19-2008 09:55 AM
Experts needed - severe crashing problem dodgyman_00 Microsoft Windows and Software 6 07-03-2007 07:05 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:37 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.