Setting up i7, why is it sooo hot? help! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-09-2008, 12:16 AM   #1 (permalink)
True Techie
 
rave_tech's Avatar
 
Join Date: Nov 2008
Location: somwhere out there.....
Posts: 162
Default Setting up i7, why is it sooo hot? help!

solved the problem!
__________________

__________________

Corei7 920 OC'd 3.4 ghz @ 1.375 v (6409 3dmarks)
Gigabyte UD5 x58 MB
G.Skill 3x1 GB DDR3 1333 OC'd 1550 @ 1.575 v
2 x GeForce 8800GT 16x16 2.0 SLI OC'd 650 mhz
Western Digital Black HD 32MB Cache 640GB

rave_tech is offline  
Old 12-09-2008, 12:26 AM   #2 (permalink)
Private Joker
 
carnageX's Avatar
 
Join Date: Feb 2007
Location: South Dakota
Posts: 24,515
Default Re: Setting up i7, why is it sooo hot? help!

Did you mount the heatsink right? Try reseating it, and re-apply thermal compound when you do (clean the old off with isopropyl alcohol and coffee filters [or any other non-lint thing you can clean it with]).
__________________

__________________
Laptop: MSI GT70 2OC-059us | i7-4700MQ | 16GB | GTX 770m | 500GB SSD / 750GB HDD | 17.3" | Win10 Pro
Desktop: 4690k | 12GB g.Skill RipJaws | GTX 970 | 520hx | Z87X-UD4H | Corsair Vengeance C70 | Corsair H110 | Acer 25" | Acer 22" | Win10
Mobile: Samsung Galaxy Note 5


If I help you, or you just like what I said, rep me by clicking the under my post
carnageX is offline  
Old 12-09-2008, 12:34 AM   #3 (permalink)
True Techie
 
rave_tech's Avatar
 
Join Date: Nov 2008
Location: somwhere out there.....
Posts: 162
Default

just did that and used the silver stuff.....sittin at 61......fan at 1900 ...

it should only be at 45 right? maybe i will pull the blue pin on the fan so it will run 100% or run and tap lines from the power 4 pin so i can run the **** outta the fan LOL

why so hot i wonder?

ok fixed it, i had to really get those crappy really crappy clips in....found out because when i pushed down on the heat sink the temp dropped 20 degrees in 2 seconds so i shut it down reclipped as tight as possible...and now temps around 45 degrees pretty steady.....

now its just while starting the install with vista, the loading is like 15 minutes after i clicked install, hasnt done anything....i wonder if its the sata dvd rom, or if the hard drive and dvd rom are plugged in the wrong spots.....hmmmm....



EDIT : locked the fan at 100% took the auto pilot off, and now its at 33 C LOL now its healthy!!

you think it damaged the cpu to be at 85 for 20 seconds??


EDIT 2 : Well it installed vista in 25 minutes total....i have the hard drive set to raid and pluged into the gsata but i dont know if thats where its supposed to go, never heard of gsata.....lol
__________________

Corei7 920 OC'd 3.4 ghz @ 1.375 v (6409 3dmarks)
Gigabyte UD5 x58 MB
G.Skill 3x1 GB DDR3 1333 OC'd 1550 @ 1.575 v
2 x GeForce 8800GT 16x16 2.0 SLI OC'd 650 mhz
Western Digital Black HD 32MB Cache 640GB

rave_tech is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Is 43* hot for a slight OC'd Quad?? (kind of long) Antec-User Overclocking and Modding 21 10-29-2008 02:03 PM
Why in the world is my Phenom 9500 so hot? SamLee0519 Overclocking and Modding 3 10-03-2008 11:10 PM
Hot Hot Hot xbox122501 New Systems | Building and Buying 9 03-05-2008 08:22 PM
hot hot hot and loud! (mobo and cpu) savagenator Hardware Repairs and Troubleshooting 0 02-28-2008 06:06 PM
Hot! Hot! Hot! Syphanx New Systems | Building and Buying 12 10-31-2007 06:48 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:27 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.