Seriously WTF?! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-18-2008, 05:50 PM   #1 (permalink)
Newb Techie
 
Join Date: Sep 2008
Posts: 2
Default Seriously WTF?!

Just installed a new soundcard (PC Line 5.1 Channel Sound Card) Installed the drivers etc etc and i have sound on some programs like iTunes and PKR and some others but for the rest i haven't got any sound at all.

Can anyone help pleeeeeeease

Thanks in Advance

Toby
__________________

Tobyamu is offline  
Old 09-18-2008, 09:04 PM   #2 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Seriously WTF?!

Do you have onboard sound still active? Do you have the new sound card active in your Windows profile?
__________________

__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 09-19-2008, 06:11 AM   #3 (permalink)
Newb Techie
 
Join Date: Sep 2008
Posts: 2
Default Re: Seriously WTF?!

I do have a onboard sound card but it doesnt work thats why i brought the new sound card, im not sure if its active or not? can you tell me how to check please?
Tobyamu is offline  
Old 09-19-2008, 07:13 AM   #4 (permalink)
Lord Techie
 
Kharn's Avatar
 
Join Date: Feb 2007
Posts: 7,638
Default Re: Seriously WTF?!

I am guessing because it's PCline you got it from either PC world or Currys an I can honestly say they are some of the worst sound cards out there, they are cheep nasty an fail quite a lot.
__________________
Visit this and do something for the world!
www.hackersforcharity.org

Want to do even more? Take a look here and join the fight on human trafficking.

Hear and you forget, see and you remember, do and you understand.

Kharn is offline  
Old 09-19-2008, 05:58 PM   #5 (permalink)
G33K P0W3R!!!!
 
bmxfreakrider's Avatar
 
Join Date: Mar 2006
Location: HickTown, California (hesperia), and West Hollywood
Posts: 2,068
Default Re: Seriously WTF?!

Well considering that it still makes sound in other programs, it might be a driver issue. Is there any other drivers you can find for the card (newer/older) that you can try out? Also try going into your bios and checking if the on board audio is disable/enabled. If its disabled, that's why it wasn't working, but if its enabled, try disabling it, and you might get sound from the other applications. I think it would be worth a shot.

[EDIT]
Go to Start/Control Panel/Sounds and Audio Devices

Go to the Audio tab and see what is in the Sound Playback section. Tell us whats in those sections.
__________________
Listen to my music! and random/funny videos XD
Need a HDTV? Come find me at BestBuy #108 in Victorville XD
:D-----v Just pwnt my cpu, 900mhz OC v-----:D
bmxfreakrider is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
How does this perform and um? WTF!? Drizzt New Systems | Building and Buying 3 07-20-2008 02:56 PM
Wireless issues. Vista works. XP doesn't. 128bit WEP. WTF? Jayce Computer Networking and Internet Hardware 6 07-18-2008 12:49 PM
State Of Origin II 2008 - Wtf? Harper Off Topic Discussion 3 06-12-2008 07:26 AM
Wtf, Most disturbing thing ever. Redmo0n Off Topic Discussion 32 03-01-2008 01:42 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:39 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.