Serious Problem, No boot, Display or Beep. Help me gods of techforums! PLEASE! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-01-2008, 03:08 AM   #1 (permalink)
Ultra Techie
 
Join Date: Oct 2006
Posts: 678
Exclamation Serious Problem, No boot, Display or Beep. Help me gods of techforums! PLEASE!

I moved my parts from my tj-09 case (just sold it.) to a brand new m9 thermaltake case.

A very huge downgrade, but it works none the less. Now before the switch my computer worked wonderfully.

But after, I get NO post, boot up, and no display. I tried using another powersupply, but still the same problem.

I also noticed that I have an internal speaker handy.. meaning.. im not sure if it fell off... or if it came with one of the things I have.. Here is what I have in my hands right now:

http://www.clearpc.ca/catalog/images/speaker.JPG

Does anyone have any ideas what could be wrong.. PLEASE OH GOD. Don't let it be my mobo, i just got it 2 months ago from newegg, OPEN BOX. I'm not sure it has a warranty on it..

: <
__________________

andrewsvalesen is offline  
Old 09-01-2008, 03:20 AM   #2 (permalink)
Junior Techie
 
Join Date: Aug 2008
Posts: 51
Default Re: Serious Problem, No boot, Display or Beep. Help me gods of techforums! PLEASE!

1. Make sure the wall outlet is good
2. Make sure the PSU is good
3. Make sure there is no extra screws or anything loose on mobo or under it.
4. Make sure all the fans on mobo and case and everything connected.
5. I had a recent experience that, when I do not connect the hard drive
the system won't even post. when I power on the fans rotate and lights blink a second and everything shuts down. I would do some trial and errors.

Sam
__________________

Highlandcomp is offline  
Old 09-01-2008, 03:43 AM   #3 (permalink)
Ultra Techie
 
Join Date: Oct 2006
Posts: 678
Default

1) Check
2)Check
3)Check HOWEVER.... my brother was chewing bubble gum.. and some bubble gum wrapper was on the motherboard... -.-
4)Check

FIXED!

In a last attempt I reseated EVERYTHING, and double checked all HDDs were in etc.

I honestly think it was just luck.

thanks
andrewsvalesen is offline  
Old 09-01-2008, 07:03 AM   #4 (permalink)
Ultra Techie
 
Join Date: Feb 2008
Posts: 999
Default Re: Serious Problem, No boot, Display or Beep. Help me gods of techforums! PLEASE!

That little speaker must have came with the new case. It will plug into the speaker header the motherboard if it don't already have one.
KurrentEweser is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
POST Troubleshooting Guide SYL\X/3K Hardware Repairs and Troubleshooting 7 03-07-2009 11:24 AM
Serious computer problem. HeeRoMaKi Hardware Repairs and Troubleshooting 71 07-28-2007 11:42 PM
windows 2000 server display problem hiren Computer Networking and Internet Hardware 2 06-04-2007 01:31 AM
Vista Boot Problem Mike9182 Microsoft Windows and Software 3 05-19-2007 09:15 PM
Really Weird Power Boot Problem i_am_a_robot Hardware Repairs and Troubleshooting 1 04-10-2007 08:13 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:38 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.