serious hardware failure... what's the cause? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-31-2005, 11:46 AM   #1 (permalink)
Newb Techie
 
Join Date: Dec 2005
Posts: 2
Send a message via AIM to LOGBERG
Default serious hardware failure... what's the cause?

I've been having bluescreens for about a year, I had assumed it was a faulty graphics card, so I recently bought a new BFG gForce 6800 GT, but I have still been getting the errors while playing Warcraft. I downloaded prime 95 and it confirmed a hardware error. I downloaded motherboard monitior, and it says my cpu diode temps are 150-160 degrees and my +12 voltage is usualy dropping to like 11.9. I ran some 'power supply calculator' which said i needed a minimum 285W power supply, but my power supply says its 450W? How much of the 285 is the +3 or +5 V which mine says has a 220W maximum? I really have no idea how to confirm what is wrong with my computer so I can fix the right thing the first time.... any help would be greatly appriciated
__________________

LOGBERG is offline  
Old 12-31-2005, 11:49 AM   #2 (permalink)
Ultra Techie
 
Join Date: Dec 2004
Location: New Brunswick, Canada
Posts: 511
Send a message via MSN to LegendBreath
Default

Bluescreens... ermmm, that sounds more like the RAM. Maybe try a memory test. And for the CPU diode temps, my old motherboard was doing that, sometimes motherboard can be crazy :P
__________________

__________________
LegendBreath is offline  
Old 12-31-2005, 12:59 PM   #3 (permalink)
Newb Techie
 
Join Date: Dec 2005
Posts: 2
Send a message via AIM to LOGBERG
Default

I have ran the memtest a bunch of times with no errors, I'm thinking its a faulty power supply or motherboard. I had no played warcraft with the motherboard monitor running until today, when I noticed the temp DROPPED 15 degrees. I was very confused, but after I stopped it dropped again, and now it is in the correct range. Can someone explain this to me?
LOGBERG is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:31 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.