Serious full stuttering. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-22-2005, 07:23 AM   #1 (permalink)
Newb Techie
 
Join Date: Nov 2005
Posts: 7
Send a message via ICQ to pblank Send a message via Yahoo to pblank
Default Serious full stuttering.

Hi,

My system is:

Athlon XP 3000
ASUS a7n8x-e deluxe mobo
1Gb RAM (2 x 512 Infineon value)
Seagate S-ATA 160Gb HD
Hercules Radeon Prophet 9600 Pro
Audigy 2
XP Pro

Two weeks ago while the hard disk was under heavy load the fuses (house) blew and since then I've had some serious stuttering. The stuttering is complete, as in every 10 seconds or so EVERYTHING stops (mouse, audio, video, etc) and the HD is doing the same sound over and over again. Most evident when playing games, but it can happen all over the startup process (as soon as the post has finished).

I have tried defragmenting, deep scanning for virii and spyware of all sorts. My PC is always up to date with the AV software (kaspersky), spyware (adaware pro) and I use zonealarm firewall.

NOTE: It does seem that it gets worse the more time the computer is on, eventually to not be able to restart at all until I leave the PC off for a while. The problem has been growin in intensity and frequency since it appeared. CHKDSK almost always gives back indexing / orphaned file errors since then. I have not been able to finalise the seagate DOS diagnostic utility for the HD, it always hangs at 80% and stays there for hours. Other windows based utilities report the same errors as CHKDSK: Sometimes Windows gives me a message of "a backup of the registry had to be restored....etc".

Until this moment the PC had been functioning flawlessly for almost 2 years (when I bought it). I assembled the system myself.

Thanks a lot for any tips, I have been trying almost everything that occurred to me for the last 10 days. Was planning to try out new HD tomorrow, but I'd have to buy one cause I have none spare hanging around.
__________________

pblank is offline  
Old 11-22-2005, 07:46 AM   #2 (permalink)
Lord Techie
 
Nitestick's Avatar
 
Join Date: May 2005
Location: смерти для спаме
Posts: 8,473
Default

the problem is other things could cause the hdd diagnostics to hang. the chdisk errors could be due to all the improper reboots you must be doing every time the system hangs. you don't have another pc you test the hdd in? its probably cheaper to do that to rule in or out possible hdd failure than anything else.
__________________

Nitestick is offline  
Old 11-22-2005, 07:53 AM   #3 (permalink)
Newb Techie
 
Join Date: Nov 2005
Posts: 7
Send a message via ICQ to pblank Send a message via Yahoo to pblank
Default

Yeah I can test the HD in one of the PCs in my office. Any suggestions on what software to use for the diagnostics?

Thanks!
pblank is offline  
Old 11-22-2005, 08:18 AM   #4 (permalink)
Lord Techie
 
Nitestick's Avatar
 
Join Date: May 2005
Location: смерти для спаме
Posts: 8,473
Default

well just run the manufacturers diagnostics for a start.
Nitestick is offline  
Old 11-23-2005, 04:16 AM   #5 (permalink)
Newb Techie
 
Join Date: Nov 2005
Posts: 7
Send a message via ICQ to pblank Send a message via Yahoo to pblank
Default

Sorted. Last night when home and just about to take the HDD out of the box in order to bring it to the office I remembered I have a spare PSU and I hadn't tried that. I changed the PSU and it works like a dream again.

Thanks for the tips.
pblank is offline  
Old 11-23-2005, 04:36 AM   #6 (permalink)
Lord Techie
 
Nitestick's Avatar
 
Join Date: May 2005
Location: смерти для спаме
Posts: 8,473
Default

yay....another TF success story ......where the question wasn't answered by someone from TF lol.
Nitestick is offline  
Old 11-23-2005, 05:40 AM   #7 (permalink)
Newb Techie
 
Join Date: Nov 2005
Posts: 7
Send a message via ICQ to pblank Send a message via Yahoo to pblank
Default

Well it actually kinda was, cause you planted the seed of doubt that it was not the HDD at all, I would have probably gone and bought a new HD if not.
__________________

pblank is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:34 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.