Serious Computer Problem!!! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-01-2006, 01:03 PM   #1 (permalink)
Junior Techie
 
Join Date: Mar 2005
Posts: 94
Default Serious Computer Problem!!!

One of my computers is not working at all. When I turn it on, it powers up and looks like its working but no signal is going to the monitor. The monitor says it is working and to check the cable. I reattached the cable to the computer but to no avail. One thing I noticed is that the floppy drive light is on the whole time even though no disk is in it. Could it just be the cable (which I highly doubt) or is it something wrong with the computer? If so, what do you think is wrong with it and how can I go by fixing it? Any help will be greatly appreciated. Thank you.
__________________

stephen_s is offline  
Old 01-01-2006, 01:34 PM   #2 (permalink)
Lord Techie
 
Join Date: Jan 2005
Posts: 8,013
Send a message via AIM to DJ-CHRIS
Default Re: Serious Computer Problem!!!

Quote:
Originally posted by stephen_s
One of my computers is not working at all. When I turn it on, it powers up and looks like its working but no signal is going to the monitor. The monitor says it is working and to check the cable. I reattached the cable to the computer but to no avail. One thing I noticed is that the floppy drive light is on the whole time even though no disk is in it. Could it just be the cable (which I highly doubt) or is it something wrong with the computer? If so, what do you think is wrong with it and how can I go by fixing it? Any help will be greatly appreciated. Thank you.
When a floppy drive light is stuck on, you usually have the cable on backwards.

Try disconnecting the floppy drive (why not take it out, floppy drives are useless anyways) and report back. Doubt the floppy drive is causing it not to boot but it's a possibility.
__________________

DJ-CHRIS is offline  
Old 01-01-2006, 01:34 PM   #3 (permalink)
Ste
Do not Stare at my Avatar
 
Ste's Avatar
 
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,577
Send a message via MSN to Ste
Default

Since you said the floppy light stays on, in my experience its either of these two things. Either the cable to it is reversed, and you should try connecting it another way / try another cable. OR the drive is bad and casusing POST to cease.

I would disconnect the floppy drive and see if it gets past POST.
Ste is offline  
Old 01-01-2006, 01:50 PM   #4 (permalink)
Junior Techie
 
Join Date: Mar 2005
Posts: 94
Default

Well I have had the computer for a few years and I havent messed with the floppy drive cable so I don't think it is on backwards. Do you mean the cable to the power supply or one to the motherboard? I assume you mean motherboard. So just unplug that cable and try to boot it you think?
stephen_s is offline  
Old 01-01-2006, 01:57 PM   #5 (permalink)
Ste
Do not Stare at my Avatar
 
Ste's Avatar
 
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,577
Send a message via MSN to Ste
Default

Yes, the Data cable.
Ste is offline  
Old 01-01-2006, 02:19 PM   #6 (permalink)
Junior Techie
 
Join Date: Mar 2005
Posts: 94
Default

I unplugged the floppy drive but it is doing the same thing except the floppy light isn't on. Any other ideas?
stephen_s is offline  
Old 01-01-2006, 02:26 PM   #7 (permalink)
Ste
Do not Stare at my Avatar
 
Ste's Avatar
 
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,577
Send a message via MSN to Ste
Default

Clear your CMOS, then try booting with just RAM, CPU and Video card attached.
Ste is offline  
Old 01-01-2006, 02:47 PM   #8 (permalink)
Junior Techie
 
Join Date: Mar 2005
Posts: 94
Default

What is CMOS and what is involved in clearing it out?
stephen_s is offline  
Old 01-01-2006, 03:06 PM   #9 (permalink)
Junior Techie
 
Join Date: Mar 2005
Posts: 94
Default

My power button light also isn't coming on now but the little light that shows activity and all the fans and stuff are.
stephen_s is offline  
Old 01-01-2006, 03:08 PM   #10 (permalink)
Ste
Do not Stare at my Avatar
 
Ste's Avatar
 
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,577
Send a message via MSN to Ste
Default

Taking the small battery off the motherboard for 1-2 minutes while the AC cord is out.
__________________

Ste is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:37 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.