Secondary HDD Goes Missing After Returning from "Standby" Mode - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Thread Tools Display Modes
Old 07-23-2012, 08:52 AM   #1 (permalink)
Super Techie
Riznarf's Avatar
Join Date: May 2007
Posts: 453
Send a message via AIM to Riznarf
Default Secondary HDD Goes Missing After Returning from "Standby" Mode

Hey Folks,

Title says it all. I have a SSD that I have Windows on, and then another (internal) 2TB drive with basically everything else on it. When I go to "standby" mode and then come out from it, the 2TB drive either is not recognized or is not registering with Windows or something to that effect. I know it has power because I hear the discs spinning.

Any ideas to what might be the problem?



ASRock H67M
i7-2500k @ 3.30
eVGA gtx 570 @ 880/1000
2x 4gb G.Skill Ripjaws DDR3-1333
Corsair 600w PSU
3DMark 11: 6595
Riznarf is offline   Reply With Quote
Old 07-23-2012, 04:35 PM   #2 (permalink)
Ultra Techie
GhOsT1321's Avatar
Join Date: Jun 2010
Posts: 804
Default Re: Secondary HDD Goes Missing After Returning from "Standby" Mode

Does the hard drive become available after about 30seconds or so?
On my 320GB Seagate, it used to power off in standby mode. When it came out of stand by I would hear the drive spin up, then the control arm click as it engaged the disk. This process took about 10seconds and a little bit after, the hard drive would reappear under Computer.
Build to be updated, a reminder to myself.
GhOsT1321 is offline   Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
"INF Error", VGA Driver "Missing" Installing ATI Catalyst Drivers CannedLizard Hardware Repairs and Troubleshooting 3 07-28-2006 04:21 PM
Computer on "Standby", fans keep running?? cedjunior Monitors, Printers and Peripherals 16 09-21-2005 02:31 PM
"Secondary" display adapter--why?? mrlewp Microsoft Windows and Software 2 02-17-2005 06:10 PM
System Standby Isn't "Standby" xeromem Monitors, Printers and Peripherals 1 02-09-2004 05:27 PM
Dual mode DDR and bios "burst length" setting...4 or 8? hereticiv Monitors, Printers and Peripherals 0 07-15-2003 07:07 AM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:45 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.