Second Monitor Not Recognized - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-22-2010, 10:42 AM   #1 (permalink)
Newb Techie
 
Join Date: Feb 2010
Posts: 2
Default Second Monitor Not Recognized

Hi everyone

I'm having an odd issue with my monitors. I installed Windows 7 x64 in December, and both monitors worked fine. But a few weeks ago, I replaced just about every component inside my machine. Now, after reinstalled Windows 7 again, my primary display still works fine, but my secondary display gets no signal. I was previously running an NVidia GeForce 8500 card (ancient, I know), and the new card's an ATI Radeon HD 5770.

The card has two DVI ports and a display port. My 22" LG monitor (primary display) is plugged into the first DVI port, and my old 20" ViewSonic is plugged into the second DVI port via a VGA to DVI adapter.

I have the most up-to-date versions of drivers for both monitors, my graphics card, as well as my motherboard.

Any thoughts?

Thanks!
__________________

Kenose is offline  
Old 02-22-2010, 11:18 AM   #2 (permalink)
Junior Techie
 
Join Date: Dec 2009
Location: Nebraska
Posts: 60
Default Re: Second Monitor Not Recognized

I'm certainly no expert, but have you tried swapping the plugs around? Perhaps one of the dvi ports is bad or maybe its in the vga to dvi adapter. I would try putting the viewsonic into the first dvi port and see if it works.
__________________

beherenow71 is offline  
Old 02-22-2010, 12:13 PM   #3 (permalink)
Ultra Techie
 
orihS ‪‪‪Shiro's Avatar
 
Join Date: Feb 2010
Location: NC
Posts: 612
Default Re: Second Monitor Not Recognized

Are you using the ATI Catalyst Control Center to enable the second monitor?
__________________
__________________________________________________ ____________________________
[SIGPIC][/SIGPIC]
orihS ‪‪‪Shiro is offline  
Old 02-22-2010, 01:04 PM   #4 (permalink)
Newb Techie
 
Join Date: Feb 2010
Posts: 2
Default Re: Second Monitor Not Recognized

Yeah, at first I was just trying to set up the second display via control panel, but then I tried using the ATI CCC. And I'm pretty sure I've tried the swapping ports idea, but I'll give it another shot when I get home from work just to confirm.
Kenose is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Brand new 500GB HD not being recognized D3vestation Hardware Repairs and Troubleshooting 2 08-30-2009 03:08 PM
Installed CD-Rom, now DVD-RW not recognized? 95BlackGA Hardware Repairs and Troubleshooting 2 03-13-2009 04:56 PM
PCI cards (Video card + Video Card) not being recognized after fresh install of XP GMEN316 Microsoft Windows and Software 5 12-05-2008 10:04 PM
WD USB External Drive Not Recognized leonardmp92 Hardware Repairs and Troubleshooting 24 10-18-2008 12:24 PM
USB stick not recognized by XP 220volt Microsoft Windows and Software 1 06-29-2007 02:52 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:07 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.