Second HDD - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-17-2008, 08:32 PM   #1 (permalink)
Junior Techie
 
aeroplane22's Avatar
 
Join Date: Mar 2008
Location: Southern Maine
Posts: 81
Send a message via Yahoo to aeroplane22
Default Second HDD

I have Vista x64.

When I first plugged in my alternate sata HDD, it worked fine and showed up under the My Computer listings in Vista. I was able to use it with no problems and transfer files etc, basically just alternate storage.

Now, for whatever reason it will not show up in my computer and device manager says the drivers for it are not installed. There are no drivers for it, even on the site for the specific model. I also can't seem to get my External Drive to work, it simply does the same thing. Device manager picks up it up and says the drivers are not installed, I've used the ext. drive on countless other PCs with no problems.

So, question is.. I'm just looking for advice on how to get my internal HDD to work again, maybe even some pointers on the external. Thanks in advance.
__________________

aeroplane22 is offline  
Old 06-17-2008, 10:00 PM   #2 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Second HDD

Go to your mother board manufacturer's site and get the chipset drivers and maybe even see if they have SATA Drivers you can install.
__________________

__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 06-18-2008, 12:23 AM   #3 (permalink)
Junior Techie
 
aeroplane22's Avatar
 
Join Date: Mar 2008
Location: Southern Maine
Posts: 81
Send a message via Yahoo to aeroplane22
Default Re: Second HDD

Okay, thanks.

I've had issues installing the chipset drivers, they've run into problems, but now the installer says the install was "successful". I'll have to recheck the SATA drivers.
aeroplane22 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
How to made XP add SATA-II HDD to hardware list ? goo_lu Hardware Repairs and Troubleshooting 2 02-23-2008 12:00 PM
C zone of IBM/Hitachi HDD SalvationDATA Laptops and Notebooks 0 12-27-2007 02:04 AM
HDD loses USB 2.0 when it encounters bad sector AbeAbe Hardware Repairs and Troubleshooting 1 11-27-2007 09:59 PM
HDD configuration with Windows XP- an odd question Kisskerven New Systems | Building and Buying 6 10-20-2007 08:56 PM
HDD crash leo572 Hardware Repairs and Troubleshooting 1 09-30-2007 10:35 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:38 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.