SCSI not initializing! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Thread Tools Display Modes
Old 10-15-2012, 06:49 PM   #1 (permalink)
Newb Techie
Join Date: Oct 2012
Location: USA
Posts: 2
Default SCSI not initializing!

I have a custom built system that has a SCSI drive used as a storage drive. I am having trouble initializing the drive. Any ideas?
RobbieG1977 is offline   Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
SCSI DRIVES!! Data sever, SCSI Card cwiz Buy/Sell/Trade and Hot Deals 10 02-12-2009 01:37 PM
Graphics card not initializing. Dark Poison Hardware Repairs and Troubleshooting 1 12-09-2007 04:22 PM
Initializing Test Fire (New Build) HAVOC New Systems | Building and Buying 3 03-17-2006 12:20 PM
Re-initializing sackrat Monitors, Printers and Peripherals 1 02-01-2005 02:41 AM
Updating Firmware after initializing drive mothernurse Apple and Mac 4 01-24-2005 07:40 AM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:08 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.