Scriggly Lines - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-13-2009, 03:34 AM   #1 (permalink)
Newb Techie
 
Join Date: Apr 2009
Posts: 33
Default Scriggly Lines

I want to know what the Scriggly Lines are from?



I can be running games and other things just fine (and wont ever get a line), and then every now and then I'll get these lines. Even sometimes when I start my machine I get code that looks like this:

OOO OO
+++ ++

That's not exactly what it looks like, but it's close "Plus signs with Circles above them, but they are attached" (and my windows wont come on, and my monitor goes off, but machine still loading, when I get the circle and plus symbols). Also, haven't seen this in awhile, but use to it would give me a "nv4_disp" error (maybe it got fixed in and up to date Nvidia driver), which I looked that up from top to bottom, as well as my scriggly line problem, couldn't find anything that helped my situation, I've deleted old drivers and added new drivers, but who knows maybe I missed a driver... anyone can tell me if they heard of this before, and how to fix it... or maybe you haven't heard of it, but might know a fix for it. Remember I'm not sure if I got every driver, so if you think fixing a specific driver might help, let me know... I'm up for a solution


Thanks,
Joshua aka LuDawg
__________________

LuDawg is offline  
Old 04-13-2009, 06:16 AM   #2 (permalink)
True Techie
 
Join Date: Feb 2009
Posts: 146
Default Re: Scriggly Lines

Try and hook up your pc to a different monitor to see if its your monitor that's bad. it kinda looks like it is but im not to sure.
__________________

808Alaska is offline  
Old 04-13-2009, 01:10 PM   #3 (permalink)
Private Joker
 
carnageX's Avatar
 
Join Date: Feb 2007
Location: South Dakota
Posts: 24,508
Default Re: Scriggly Lines

If you don't know if you have every driver, just open device manager and check to see if anything has a yellow exclamation point next to it.
__________________
Laptop: MSI GT70 2OC-059us | i7-4700MQ | 16GB | GTX 770m | 500GB SSD / 750GB HDD | 17.3" | Win10 Pro
Desktop: 4690k | 12GB g.Skill RipJaws | GTX 970 | 520hx | Z87X-UD4H | Corsair Vengeance C70 | Corsair H110 | Acer 25" | Acer 22" | Win10
Mobile: Samsung Galaxy Note 5


If I help you, or you just like what I said, rep me by clicking the under my post
carnageX is online now  
Old 04-13-2009, 02:47 PM   #4 (permalink)
Wizard Techie
 
philbar71's Avatar
 
Join Date: Apr 2007
Location: Suffolk, VA
Posts: 4,533
Send a message via AIM to philbar71
Default Re: Scriggly Lines

what video card do you have?

my guess is that the card is artifacting because the card is old and dying or just overheating. so give us some temps too.
__________________


The only thing ATi can render faster than nVidia is the BSOD

SLI ON INTEL P45: http://www.techist.com/pc/f76/sli-intel-chipset-219886/

<<< i like rep :D
philbar71 is offline  
Old 04-13-2009, 07:34 PM   #5 (permalink)
Newb Techie
 
Join Date: Apr 2009
Posts: 33
Default Re: Scriggly Lines

Quote:
Originally Posted by 808Alaska View Post
Try and hook up your pc to a different monitor to see if its your monitor that's bad. it kinda looks like it is but im not to sure.
I'll try that in a day or two, don't think it is either, but you never know huh?... trial and error seems best with computers.

Quote:
Originally Posted by carnageX
If you don't know if you have every driver, just open device manager and check to see if anything has a yellow exclamation point next to it.
I opened it, didn't see any yellow exclamation points, I thought that was in a different area though?, not the Device Manager, I could be wrong.

Quote:
Originally Posted by philbar71
what video card do you have?

my guess is that the card is artifacting because the card is old and dying or just overheating. so give us some temps too.
Nvidia GeForce 7800 GT, card isn't that old, I had to RMA it awhile back (about a year and a half ago), I think they just sent me my same one back but with fixes to it... at least it looks like a refix. Anyways it was doing it then, I sent in the RMA, and it seemed fixed... but it started back up after awhile, can't recall how long it took. Maybe it is dying?, but I'm not sure... I think that is what they told me when I did the RMA (artifact error), maybe I should try to RMA again.

And it was getting hot, I didn't realize how much dust I had in it, and didn't know about any HEAT temp monitors out there, to guage my Temps untill recently. It was getting 67c idle, but got up past boiling point (100c) several times while playing. I recently cleaned it, now I'm getting 47c idle, and around 77c playing a game for hours.
LuDawg is offline  
Old 04-13-2009, 07:43 PM   #6 (permalink)
Private Joker
 
carnageX's Avatar
 
Join Date: Feb 2007
Location: South Dakota
Posts: 24,508
Default Re: Scriggly Lines

If it's being reproduced within a screenshot...then I highly doubt its a monitor issue, as that wouldn't be able to b seen in a screenshot if that were the case.
__________________
Laptop: MSI GT70 2OC-059us | i7-4700MQ | 16GB | GTX 770m | 500GB SSD / 750GB HDD | 17.3" | Win10 Pro
Desktop: 4690k | 12GB g.Skill RipJaws | GTX 970 | 520hx | Z87X-UD4H | Corsair Vengeance C70 | Corsair H110 | Acer 25" | Acer 22" | Win10
Mobile: Samsung Galaxy Note 5


If I help you, or you just like what I said, rep me by clicking the under my post
carnageX is online now  
Old 04-18-2009, 02:26 AM   #7 (permalink)
Newb Techie
 
Join Date: Apr 2009
Posts: 33
Default Re: Scriggly Lines

Well, it had to be the artifacts being messed up, cause I did an RMA at EVGA and sent in a picture... got approved, sent my video card on it's marry way, and now I'm waiting for it to come back :-) Thanks to those who helped, I might have to visit this forum more often, I like helping people as well Anyways, I'll try to come back and repost as soon as I get the new card in, that's if I'm not tied up in gaming
LuDawg is offline  
Old 04-18-2009, 01:39 PM   #8 (permalink)
Monster Techie
 
Dauntae's Avatar
 
Join Date: Jul 2008
Location: USA
Posts: 1,813
Default Re: Scriggly Lines

You may get a free upgrade, the 7800 GT is a bit dated and they may not have a replacement so they might send you the next best thing they have on hand. I've heard about that happening a few times.

Dauntae
__________________
New system
NZXT Tempest 410 - I5-4670K - Asus Z87-Plus - SeaSonic SS-750KM3 80 PLUS GOLD Certified Full Modular PS
GPU MSI GTX 970 Gaming 4G - CORSAIR Vengeance Pro 16GB 1600 (2x8gig) - SAMSUNG 840 EVO 250 -Seagate Barracuda 3-TB

Antec 200 - I7-920 - ASUS P6T - Corsair TX650 it's old but still kicking like a mule
2-EVGA GTX 470 in SLI- ocz vertex 3 SSD 128 gig
Seagate Barracuda 1-TB - OCZ DDR3-1600 12 gigs 3x2
Keeps Me Happy :lol:

If I've been helpful, Please rep me
Dauntae is online now  
Old 04-18-2009, 01:41 PM   #9 (permalink)
Private Joker
 
carnageX's Avatar
 
Join Date: Feb 2007
Location: South Dakota
Posts: 24,508
Default Re: Scriggly Lines

That's usually what happens. They do a price equivalence I believe.
__________________
Laptop: MSI GT70 2OC-059us | i7-4700MQ | 16GB | GTX 770m | 500GB SSD / 750GB HDD | 17.3" | Win10 Pro
Desktop: 4690k | 12GB g.Skill RipJaws | GTX 970 | 520hx | Z87X-UD4H | Corsair Vengeance C70 | Corsair H110 | Acer 25" | Acer 22" | Win10
Mobile: Samsung Galaxy Note 5


If I help you, or you just like what I said, rep me by clicking the under my post
carnageX is online now  
Old 04-29-2009, 06:08 PM   #10 (permalink)
Newb Techie
 
Join Date: Apr 2009
Posts: 33
Default Re: Scriggly Lines

Well it solved the problem, but naw they just sent me another 7800gt... ah well, it works that's what counts
__________________

LuDawg is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Vertical Lines on boot up. Can't read desktop bamtonio Microsoft Windows and Software 2 10-01-2008 11:56 PM
Background lines will print on inkjet but not laser printer? og5 Monitors, Printers and Peripherals 3 08-25-2008 10:26 PM
lines of code simple Programming 5 10-08-2007 07:19 PM
Strange horizontal lines after videos/gaming sewildman50 Hardware Repairs and Troubleshooting 4 07-02-2007 10:09 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:23 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.