screen streaks out and freezes - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 05-06-2010, 01:22 PM   #1 (permalink)
Newb Techie
Join Date: May 2010
Posts: 2
Default screen streaks out and freezes

i built this computer about two years ago and never had problems with it until i updated the graphics card driver. the screen would streak and freeze while i was playing wow so i reformatted recently and now it does it when i play A.V.A. i downloaded the most recent driver from the nvidia website and cant figure out the problem. i ran core temp and rivatuner while in A.V.A. but the comp crashed again and i don't know where to find the log if it wasn't lost.

my systems specs are
intel core 2 duo e8400 3.0ghz
evga geforce 9800GTX+
2 250gb sata hd's in a raid0 stripe (software stripe not hardware)

initialfaust is offline  
Old 05-06-2010, 02:08 PM   #2 (permalink)
Newb Techie
Join Date: May 2010
Posts: 3
Default Re: screen streaks out and freezes

What OS are you running? Do you experience this while doing anything else, or just games?

Try completely removing the drivers for the card and disabling the automatic driver installation. Reboot and reinstall the latest drivers and see if that works. Flashing your BIOS might be a good idea as well.

Monolithic is offline  
Old 05-06-2010, 06:03 PM   #3 (permalink)
Newb Techie
Join Date: May 2010
Posts: 2
Default Re: screen streaks out and freezes

i'm running windows XP professional i believe 32 bit. it only seems to happen when i am in games but it doesnt happen in all games it seems like its just games that are more graphics intensive like wow and AVA.

i just noticed that for some reason the 2 2gig sli ready memory i got were in fact 1 gig per (originally i built it to be sli ready but after getting 100-200 fps in wow with just one card i didn't see the point). so what i thought was 4 gigs of ram is actualy 2. could it be a problem with the memmory? as for the driver after i reformatted yesterday as soon as i got my wireless router running i went to nvidias website and downloaded the latest driver for the 9 series graphics card.
initialfaust is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:13 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.