Sata problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-21-2009, 08:49 PM   #1 (permalink)
Newb Techie
 
Join Date: Aug 2009
Posts: 1
Default Sata problem

Hey all! new here and I got a small problem.


Just built a new PC for my wife everything is fine it boots up and runs great.

Until I reboot or turn it off.

Soon as I do I get a black screen, (sometimes nothing at all...monitor won't even come on) and I have to turn the power supply off...unplug the sata cable from the back of the HD, then plug it back in to get it to boot.

Now other then that so far it's fine..I can't give the exact stats because I'm at work but I have heard that it could be the power supply because it's just 500watts...on another note I haven't put the PC under a load yet to see if maybe the PS is weak.

Any tips would be great! I just didn't want to go nuts trying to figure it out! still not an expert when it comes to building PCs!

Thanks much!
__________________

Phill23 is offline  
Old 08-22-2009, 02:24 PM   #2 (permalink)
True Techie
 
bentobaku's Avatar
 
Join Date: Aug 2009
Location: Middle of no where in WV
Posts: 211
Default Re: Sata problem

I would need info to be sure. what all is inside the box? if there isn't that much inside 500w should be fine. What kind of graffix card does it have? And first try using another sata cable if you have one, if it is bad, then the computer is error when communicating w/ HDD and causing a lock up.
__________________

bentobaku is offline  
Old 08-22-2009, 09:11 PM   #3 (permalink)
Super Techie
 
Eric1's Avatar
 
Join Date: Jun 2007
Location: Colorado
Posts: 388
Default Re: Sata problem

System specs please.
__________________
"How May I Misdirect Your Posts Today"
My Rig: A.K.A. My Little China Girl
Intel quad core q6600 2.4 Ghz
8GB G.Skill PC26400 DDR2 800Mhz
EVGA 8800GT 512
Raidmax Smilodon case
Thermaltake 700Watt Power
Gigabyte 965P-DS3 S-Series
Western Digital 500GB SATA
Audiology 2 ZS Creative sound card
ViewSonic 22" Widescreen display
Windows XP 64



Eric1 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Start Failure - Win XP SATA HDD with SATA DVD re-writer petersforster Hardware Repairs and Troubleshooting 7 11-28-2008 05:57 PM
Win XP Start failure with SATA HDD & SATA DVD re-writer petersforster Microsoft Windows and Software 1 11-22-2008 08:56 PM
Socket A AMD system + two SATA II drives... PCI SATA? Jayce Monitors, Printers and Peripherals 2 10-07-2008 11:48 PM
New Build SATA Drive Problem bendrichard Hardware Repairs and Troubleshooting 4 06-11-2008 11:46 AM
Sata problem FATAL FLAW Hardware Repairs and Troubleshooting 1 03-20-2008 02:08 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:10 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.