Sata Optical Crashing??? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-28-2008, 02:52 PM   #1 (permalink)
I don't overclock
 
Fat.Clown's Avatar
 
Join Date: Dec 2006
Location: offline
Posts: 3,326
Default Sata Optical Crashing???

So I've just got another Optical drive and when I plug it in my computer wouldn't Post, its just like dead ><
and I need to reset CMOS for my computer to make it post again
What am I doing wrong????

MB: ASUS P5W Deluxe
Drive: Lite-on
Fat.Clown is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ultra ATA/133 card not showing Optical drives in BIOS Rastafari Hardware Repairs and Troubleshooting 2 02-02-2008 12:46 PM
sata taintedplay New Systems | Building and Buying 3 10-21-2007 07:19 PM
SATA 2 Question juh-may-uh-kun mon System Upgrades 0 10-07-2007 11:31 PM
SATA HDD disappeared goo_lu Hardware Repairs and Troubleshooting 9 08-20-2007 06:28 PM
ide and sata HD recognition problem vtgolf Hardware Repairs and Troubleshooting 6 08-01-2007 10:58 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:31 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.