SATA + IDE problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 12-14-2007, 06:22 AM   #1 (permalink)
Newb Techie
Join Date: Dec 2007
Posts: 3
Default SATA + IDE problem

hi there,

just set up a new computer with a gigabyte p35 ds3r with 2gb of 6400 and e2180 cpu

installed the SATA drive ok.. its a samsung spinpoint.. and its sitting in IDE 0 Master

however when i try to stick my older IDE drive in things get strange

it recognises the drive, but the POST is very slow.

when the windows startup screen comes up (after a good minute) it just does nothing.. it doesnt seem to hang.. just stuck in a loop or something

im not sure its wholly a windows problem because of the time it takes to finish POST.. have tweaked with some of the obvious settings in BIOS but nothing is happening for me.

tried setting the ide drive to master..slave.. no difference.. whenever i connect it up it just hangs

any ideas?

accousticbug is offline  
Old 12-15-2007, 08:47 PM   #2 (permalink)
Field Engineer
SHAWN's Avatar
Join Date: Nov 2004
Location: Long Island, NY
Posts: 4,697
Send a message via AIM to SHAWN
Default Re: SATA + IDE problem

SATA should be in its own port on the systemboard. When you hook up the IDE drive, it should be on its own channel in the IDE port unless you have cdrom attached.

Check for a more up to data BIOS,
A+, Network + , HP Certified Tech and MCP

Specs: AMD Phenom II X6 1095T, Asus M477TD, 8GB GSkill Ripjaws DDR3 1600 7-8-7-24 1T, 128GB Crucial M4 SSD, ATi HD4650, W7, 27" HL272 Monitor
SHAWN is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vaio Ide Ata/atapi Problem CHRIS1977 Hardware Repairs and Troubleshooting 0 11-15-2007 03:01 PM
IDE RAID and SATA RAID togather abadjay Hardware Repairs and Troubleshooting 1 10-02-2007 01:37 PM
ide and sata HD recognition problem vtgolf Hardware Repairs and Troubleshooting 6 08-01-2007 09:58 AM
SATA 3gb/s problem... KNiGHTMaRe89 Hardware Repairs and Troubleshooting 2 06-01-2007 02:21 AM
SATA disk problem uNN4m3d Hardware Repairs and Troubleshooting 0 04-07-2007 06:19 AM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:28 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.