SATA drives not detected - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-12-2009, 12:06 PM   #1 (permalink)
Newb Techie
 
Join Date: Aug 2009
Posts: 3
Default SATA drives not detected

Hi

I've already posted this question in a different area, which I think was wrong as it hardware related..so apologies if anybody had to read this twice.

I'm a newb to these forums and I've been dealing with this problem for days on end now.

I've literally been building my new PC, so it's a complete newbuild but my Hard disk and DVD drives won't get detected in the BIOS. When I turn on the PC, the 'POST boot shows it has picked up a 160GB Sata II Hard disk only. However, when I go into the BIOS there's nothing detected. I've checked the SATA configuration and they are 'IDE'. The DVD drive has power, but is also not detected in the BIOS which means I can't install anything.

These are the specs:
Motherboard: Asus P5Q PRO
HDD: Seagate ST3160815AS - BARRACUDA 7200.10 160GB SATA-II
DVD: Sony AD-7203S-0B

Any input would be great peeps.

Yash
__________________

Yashy99 is offline  
Old 08-12-2009, 01:29 PM   #2 (permalink)
Master Techie
 
synergy's Avatar
 
Join Date: Mar 2005
Location: 15 Hive
Posts: 2,284
Send a message via MSN to synergy Send a message via Yahoo to synergy
Default Re: SATA drives not detected

Have you tried different SATA ports on your mobo? Also, make sure RAID is disabled and it sounds like SATA mode is already set to IDE.
__________________

__________________
i7 2600K | TRUE 120 w/ Xigmatek XLF-F1253 | Asus Sabertooth P67 | 16 GB G.Skill RipjawX DDR3 1600
EVGA GTX 560Ti | 256 GB Plextor M3 SSD |80 GB Intel X25-M SSD | Corsair Graphite 600T
Coolermaster Purepower 850W | Samsung 25.5" 1920x1200 | Windows 7 Pro 64-bit


HTPC: AMD FX-4100 3.6 GHz | Gigabyte GA-880GM mATX w/ ATI Radeon HD 4250 | 8 GB G.Skill RipjawX DDR3 1600
LG Blu-Ray/HD-DVD ROM + DVD RW | 60 GB OCZ Vertex SSD | WD Caviar 1 TB | Antec Veris Fusion Black HTPC Case
Logitech diNovo Edge KB | Win7 Pro 64-bit
3dMark06 23,159 | 3dMark Vantage 23,579 | TF2 Stats Page | BC2 Stats | BF3 Stats
MCSE (SharePoint 2013), MCITP & MCTS (SharePoint 2010), CIW
synergy is offline  
Old 08-12-2009, 04:29 PM   #3 (permalink)
Newb Techie
 
Join Date: Aug 2009
Posts: 3
Default Re: SATA drives not detected

I've tried different ports on the motherboard. IDE mode is definitely on too. I keep reading on different forums that maybe Raid should be turned on if IDE is not working? Is it worth resetting the motherboard in case?
Yashy99 is offline  
Old 08-12-2009, 06:29 PM   #4 (permalink)
Master Techie
 
synergy's Avatar
 
Join Date: Mar 2005
Location: 15 Hive
Posts: 2,284
Send a message via MSN to synergy Send a message via Yahoo to synergy
Default Re: SATA drives not detected

I've never heard of that, but it certainly can't hurt to try it.
__________________
i7 2600K | TRUE 120 w/ Xigmatek XLF-F1253 | Asus Sabertooth P67 | 16 GB G.Skill RipjawX DDR3 1600
EVGA GTX 560Ti | 256 GB Plextor M3 SSD |80 GB Intel X25-M SSD | Corsair Graphite 600T
Coolermaster Purepower 850W | Samsung 25.5" 1920x1200 | Windows 7 Pro 64-bit


HTPC: AMD FX-4100 3.6 GHz | Gigabyte GA-880GM mATX w/ ATI Radeon HD 4250 | 8 GB G.Skill RipjawX DDR3 1600
LG Blu-Ray/HD-DVD ROM + DVD RW | 60 GB OCZ Vertex SSD | WD Caviar 1 TB | Antec Veris Fusion Black HTPC Case
Logitech diNovo Edge KB | Win7 Pro 64-bit
3dMark06 23,159 | 3dMark Vantage 23,579 | TF2 Stats Page | BC2 Stats | BF3 Stats
MCSE (SharePoint 2013), MCITP & MCTS (SharePoint 2010), CIW
synergy is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Did I configure my SATA hard drives incorrectly? khjavy8 Hardware Repairs and Troubleshooting 6 01-29-2009 09:22 PM
Some help with copying PATA to SATA hard drives nukeman8 Hardware Repairs and Troubleshooting 3 08-29-2008 07:31 AM
crashing pc daz6215 Overclocking and Modding 6 02-29-2008 12:35 PM
Windows 'accessing' SATA drives before boot koosie Hardware Repairs and Troubleshooting 0 09-06-2007 03:07 AM
New Western Digital Drives For AV Products maroon1 Monitors, Printers and Peripherals 0 04-09-2007 02:14 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:02 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.