SATA disk problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-07-2007, 07:19 AM   #1 (permalink)
Newb Techie
 
Join Date: Apr 2007
Posts: 1
Default SATA disk problem

Hi!
Yesterday I was installing some stuff on my hard disk to hide hard drives, hard disks and stuff like that, you know, for cracked games
I said this cause this could maybe be my problem cause it started happening today.
Anyway, when I turn on my PC and when Windows start loading, it comes to splash screen and it says: Windows is turning on. Something like that, right before is should boot.
But when I remove wires from SATA disk, Windows works normally.
Also, I can see this SATA disk in safe mode.

It's Maxtor SATA disk on Gigabyte GA-K8NXP-9.

I would appreciate any help.
Thanks.
uNN4m3d is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
SATA boot disk freezing system and not being recognised harrytewkesbury Hardware Repairs and Troubleshooting 1 04-07-2007 05:24 AM
Running a Sata and an IDE HDD? Shafra Monitors, Printers and Peripherals 10 04-04-2007 08:23 AM
just changed power supply, weird harddrive problem (sata) idrisguitar Monitors, Printers and Peripherals 0 03-31-2007 11:47 AM
SATA hard drive not recognized in Windows XP setup bcase21 Hardware Repairs and Troubleshooting 2 03-31-2007 12:40 AM
Could I have a Virus/other problem? UsernameTaken Viruses, Spyware and Malware 3 03-30-2007 05:39 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:48 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.