S-Series GA-EP45-DS5 GIGABYTE Motherboard problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-05-2009, 05:01 AM   #1 (permalink)
Newb Techie
 
Join Date: Feb 2009
Posts: 2
Default S-Series GA-EP45-DS5 GIGABYTE Motherboard problem

I just bought a GA-EP45-DS5 Motherboard and put it together in my computer, but when I got the computer starting the screen wont show anything meaning the graphic card is not connecting correctly to the PCI slot. I have a nVidia 8800 GTS graphic card, i tried putting in my nVidia 6600 and still the monitor would not work. I've done these things a quite a few times before (setting together a computer) but this problem just goes behond me. I have everything else connected correctly (as far as i know of) and the GPU just wont work! Yes I put the cable in from the PSU into the 8800 if u were wondering.

My computer specs:
Graphic Card: NVIDIA GeForce 8800 GTS
CPU: Intel(R) Core(TM)2 CPU 6400 @ 2.13GHz (2 CPUs)
RAM: 2GB DDR2
PSU: 450-550W (Not entirely sure, and I can only post when im at school so i cant check)
HDD: 1TB, SATA II
Monitor: 19" ACER AL1951 (Including this one since it wont display anything)

It might be the fact that I havn't dealt with a new Motherboard like this, so i might not have plugged something in that I should have, my old one was from 2005 and this one is very up-to-date. lol I feel old cause I've never seen so many SATA II and USB slots on one Motherboard, and I'm only 18
__________________

Megalomaniac is offline  
Old 02-05-2009, 08:30 AM   #2 (permalink)
 
jfenwick's Avatar
 
Join Date: Jun 2007
Location: Toronto
Posts: 1,648
Send a message via ICQ to jfenwick Send a message via MSN to jfenwick
Default Re: S-Series GA-EP45-DS5 GIGABYTE Motherboard problem

I have to ask but did you get the additional 8 pin power supply to the motherboard? Top left corner tucked in by the heat pipes behind the I/Os?

I frequently forget to plug that one in.
__________________

jfenwick is offline  
Old 02-05-2009, 05:19 PM   #3 (permalink)
Newb Techie
 
Join Date: Feb 2009
Posts: 2
Default Re: S-Series GA-EP45-DS5 GIGABYTE Motherboard problem

Quote:
Originally Posted by jfenwick View Post
I have to ask but did you get the additional 8 pin power supply to the motherboard? Top left corner tucked in by the heat pipes behind the I/Os?

I frequently forget to plug that one in.
No, i did not but its too late for me to do that since I went back to the tech guys in the computer store and gave them the computer to let them figure it out.
Megalomaniac is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Not sure if I have a motherboard or memory problem. Chosenbkr Hardware Repairs and Troubleshooting 2 10-04-2007 08:17 PM
motherboard problem?? bazzer55 Hardware Repairs and Troubleshooting 0 09-02-2007 03:41 PM
Something is Faling, motherboard, CPU or HDD? HELP!! ChuckHCash Hardware Repairs and Troubleshooting 1 08-15-2007 05:52 PM
Motherboard and Power Supply Problem. smalls0224 Hardware Repairs and Troubleshooting 3 08-11-2007 04:05 PM
New motherboard problem Zachj06 Hardware Repairs and Troubleshooting 8 07-19-2007 02:18 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:56 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.