Running Sata 150 drives off MB Issue - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-03-2007, 06:44 PM   #1 (permalink)
True Techie
 
Join Date: Mar 2007
Posts: 195
Default Running Sata 150 drives off MB Issue

I have a old custom computer that doesn't work right.

3.4 GHZ
2 GB Corsair 3200 ram
MSI 865PE Neo2 PFS
IDE DVDRW IDE Floppy
Sata 150 Boot Drive
Sata 150 hot swap
Sata 150 hot swap
non raid

I had a tech come to replace my motherboard and memory as above. He could not get HD's to work off motherboard. He ended up hooking them to a sata non raid controller. So now I only get boot drive to work. Hot swap drives are not showing.

My question is this MB has 4 sata slots. How do you get sata hd's to work off the motherboard. This tech guy had zero clue how to get it working. Do you have to call MSI to guide you step by step?

Is it a bios setting? Or which sata cord you plug in first?

Just curious
__________________

lafguy81 is offline  
Old 04-03-2007, 06:51 PM   #2 (permalink)
I feel funny...
 
thirdshiftdj's Avatar
 
Join Date: Oct 2006
Location: Lowell,Ma
Posts: 3,808
Send a message via AIM to thirdshiftdj
Default Re: Running Sata 150 drives off MB Issue

My drives wouldn't get recognized till I updated the Bios which you would find at their website.
__________________
NUFFIN!
thirdshiftdj is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
That annoying computer..... Ethereal_Dragon Hardware Repairs and Troubleshooting 7 04-06-2007 12:19 PM
Running a Sata and an IDE HDD? Shafra Monitors, Printers and Peripherals 10 04-04-2007 08:23 AM
just changed power supply, weird harddrive problem (sata) idrisguitar Monitors, Printers and Peripherals 0 03-31-2007 11:47 AM
SATA hard drive not recognized in Windows XP setup bcase21 Hardware Repairs and Troubleshooting 2 03-31-2007 12:40 AM
Internet/computer running slow vampyric_blood HijackThis Logs (finished) 3 03-25-2007 10:43 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:35 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.