run ATA hard drive and SATA? wont recognize SATA? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-11-2007, 09:02 AM   #1 (permalink)
Newb Techie
 
Join Date: Jul 2007
Posts: 9
Question run ATA hard drive and SATA? wont recognize SATA?

Hi i've got a p4 built on an intel D865PERL motherboard. I used to run only a 160G SATA hard drive, and I decided to get a new hard drive. I bought and installed a 300G ATA hard drive, and installed windows XP on it.

The problem is that the SATA isnt recognized anymore. When I load the bios before startup, it doesnt even show up!
I have tried a bios upgrade, and it already had the latest bios version.
I have also tried going into device manager, to see if it had to be enabled under the admin username, but of course its not recognized in the bios so it wouldnt show up there...

The old SATA still has windows installed on it. i was hoping to run both hard drives for a while, and transfer over data onto the new ATA drive and then remove the SATA and run the one hard drive.

Does anyone know why I cant run the SATA with the ATA? I thought this would be possible!? Is it because I have windows installed on the SATA, i wouldnt think that would be a problem in recognizing the drive...
__________________

turndigital is offline  
Old 07-11-2007, 09:33 AM   #2 (permalink)
Wizard Techie
 
philbar71's Avatar
 
Join Date: Apr 2007
Location: Suffolk, VA
Posts: 4,533
Send a message via AIM to philbar71
Default Re: run ATA hard drive and SATA? wont recognize SATA?

is the SATA master and the ATA slave?
__________________

__________________


The only thing ATi can render faster than nVidia is the BSOD

SLI ON INTEL P45: http://www.techist.com/pc/f76/sli-intel-chipset-219886/

<<< i like rep :D
philbar71 is offline  
Old 07-11-2007, 09:37 AM   #3 (permalink)
Law
Wizard Techie
 
Law's Avatar
 
Join Date: Aug 2005
Location: the data closet
Posts: 4,200
Default Re: run ATA hard drive and SATA? wont recognize SATA?

Your BIOS setting is probably set to IDE mode.
__________________

Law is offline  
Old 07-11-2007, 09:38 AM   #4 (permalink)
Newb Techie
 
Join Date: Jul 2007
Posts: 9
Default Re: run ATA hard drive and SATA? wont recognize SATA?

well i thought they were sort of separate things. like i didnt think you had to worry about master/slave with SATA unless you ran two SATA drives on one channel.

but no the ATA drive is set to master. it runs off the primary IDE slot. and i have two disc drives that run on the secondary IDE slot. (not that that matters)

and the sata runs as master too. i dont think you have to set the jumper on the sata because it is the master on its slot.... eventually i want to run the ATA drive only, and if i run it by itself it works on master just fine, like i expected it to.

should i set the ata to slave? that doesnt seem to make sense to me...
turndigital is offline  
Old 07-11-2007, 09:40 AM   #5 (permalink)
Newb Techie
 
Join Date: Jul 2007
Posts: 9
Default Re: run ATA hard drive and SATA? wont recognize SATA?

no the bios settings isnt set to IDE mode, i checked that out too. i even tried enabling ide mode and then disabling it and still nothing.
turndigital is offline  
Old 07-11-2007, 09:55 AM   #6 (permalink)
Law
Wizard Techie
 
Law's Avatar
 
Join Date: Aug 2005
Location: the data closet
Posts: 4,200
Default Re: run ATA hard drive and SATA? wont recognize SATA?

Is the ATA/IDE Configuration set to enhanced? This should enable SATA and PATA.
__________________

Law is offline  
Old 07-11-2007, 10:08 AM   #7 (permalink)
Newb Techie
 
Join Date: Jul 2007
Posts: 9
Default Re: run ATA hard drive and SATA? wont recognize SATA?

yeah it is set to enhanced. it was on enhanced even before the parallel ata drive was installed. the other options are Disabled, and Legacy. It should definately be on enhanced tho.

I'm at work right now, so I cant check my comp out from here. but i downloaded a 30 page PDF file from the INTEL support site that goes step by step through all the bios settings. so im gonna try going through everything and seeing whats what. I'm pretty sure everythings set up properly though, there are only a few settings in the bios that could cause this problem, but yet it seems to be a bios problem, so we'll see
turndigital is offline  
Old 07-11-2007, 11:11 AM   #8 (permalink)
Wizard Techie
 
philbar71's Avatar
 
Join Date: Apr 2007
Location: Suffolk, VA
Posts: 4,533
Send a message via AIM to philbar71
Default Re: run ATA hard drive and SATA? wont recognize SATA?

i dont think they should be both master set one as slave and another as master
thats what i'de do
__________________


The only thing ATi can render faster than nVidia is the BSOD

SLI ON INTEL P45: http://www.techist.com/pc/f76/sli-intel-chipset-219886/

<<< i like rep :D
philbar71 is offline  
Old 07-11-2007, 12:52 PM   #9 (permalink)
Newb Techie
 
Join Date: Jul 2007
Posts: 9
Default Re: run ATA hard drive and SATA? wont recognize SATA?

i think you only need to set one to slave and one to master if you have them on the same cable. the sata isnt really a slave because its not on the same IDE cable as the parallel ata. i guess if im gonna try it, i would set the sata to slave if anything. i will try that when im back home. i'm pretty sure that i read that with SATA drives you dont set the jumpers at all unless you are running more than one sata drive on a channel and im not.

yeah i found it. in the manual for the SATA drive it says this
"Unlike standard ATA drives, Serial ATA drives do not require the use of
jumpers to configure the drive."

so if anything i would have to set the ATA drive to slave, but that doesnt make sense because it is the master IDE
turndigital is offline  
Old 07-11-2007, 01:03 PM   #10 (permalink)
Newb Techie
 
Join Date: Jul 2007
Posts: 9
Default Re: run ATA hard drive and SATA? wont recognize SATA?

maybe i should try going back to an older bios version??
__________________

turndigital is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't Install Windows to Hard Drive waytoosmall Hardware Repairs and Troubleshooting 5 06-19-2007 04:20 PM
SATA DVD drive disappears after reboot nutmilk Hardware Repairs and Troubleshooting 0 05-31-2007 02:30 PM
Hard drive randomly disappearing Gooms9 Hardware Repairs and Troubleshooting 11 05-18-2007 08:19 PM
Help a newb: simple issue with hard drive copying? AppleBag Hardware Repairs and Troubleshooting 1 04-12-2007 01:21 PM
SATA hard drive not recognized in Windows XP setup bcase21 Hardware Repairs and Troubleshooting 2 03-31-2007 12:40 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:17 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.