router help plz! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-27-2005, 01:11 PM   #1 (permalink)
Newb Techie
 
Join Date: Aug 2005
Posts: 1
Default router help plz!

basically i cant get my adsl router to work
i setup to router by http://10.0.0.2 in my internet explorer but when i come to run a Diagnostic Test i get this

Diagnostic Test

Checking LAN Connection
Testing Ethernet LAN connection : PASS HELP

Checking ADSL Connection Testing ADSL Synchronization : PASS HELP

Checking Circuit 0 for Network Connection
Test ATM OAM Segment Loop Back : PASS HELP
Test ATM OAM End-to-End Loop Back : PASS HELP
Test Ethernet connect to ATM : PASS HELP
Test PPP Layer connection : FAIL HELP

the rest is justed skipped

this is the log a get aswell
1/1/1970 0:55:17> PPP1 PPPoA Connected
1/1/1970 0:55:17> PPP1 Session is down.
1/1/1970 0:55:14> PPP Invalid Username or Password
1/1/1970 0:55:14> PPP CHAP Authentication failed

thanx
steveneo is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:59 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.