replaced mobo, still won't work, general questions - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-08-2010, 12:59 PM   #1 (permalink)
Newb Techie
 
Join Date: Nov 2008
Posts: 6
Default replaced mobo, still won't work, general questions

Hey, so a while ago my computer got fried. Long story short, I corrupted the BIOS. Well, I finally got around to buying a new mobo. I put in all the hardware except my video card, and when I turned the computer on, no postBios came up. The pwr LED on the mobo lights up, all the fans spin up, and I even get that Bios beep. However, either the computer doesn't output any video or the monitor doesn't pick it up.

The only thing I can think of is that I have Vista Ultimate loaded on the hard drive, because I didn't have a way to wipe the hard drive. So, should I take it to someone and have it wiped or do you guys think the issue lies elsewhere?
__________________

Th3JourneyMan is offline  
Old 01-08-2010, 01:02 PM   #2 (permalink)
Biohazardous
 
nOcLuE98's Avatar
 
Join Date: Dec 2007
Posts: 1,673
Default Re: replaced mobo, still won't work, general questions

you said you put in all the hardware except the graphics card? Then put the graphics card in... If it is posting it shoudl be fine. unless the OS got messed up. In which case yes you shoudl take the drive out and hook it up to another pc and get everything off you want and wipe it.
__________________

__________________
http://www.conquestgraphics.com
nOcLuE98 is offline  
Old 01-08-2010, 01:09 PM   #3 (permalink)
 
patonb's Avatar
 
Join Date: Jan 2005
Location: In Gov't Regulated Cubical
Posts: 9,745
Default Re: replaced mobo, still won't work, general questions

YhA the 3 things you need are : CPU and heatsink, RAM, and GPU.

Toss in the card and hope for the best.
__________________
Foldie = i5 6600kMSI Z170A M5 EVGA 970 SC Corsair H100 Corsair hx520 2x8gb GSkill Corsair 650D
Woohoo = L5639 @3.1Ghz EVGA SR-2 gtx 260-216 Hyper 212+ Corsair 1050hx 6x2gb Corsair XMS3 Blackhawk Ulra
Alienware 18 - SLI 770M 4700mq 16Gig

patonb is offline  
Old 01-08-2010, 01:17 PM   #4 (permalink)
Seg Fault'n
 
Join Date: Jul 2005
Location: The dried husk where America came from
Posts: 5,801
Default Re: replaced mobo, still won't work, general questions

Well I'm guessing he has integrated graphics...
__________________


There are in order of increasing severity: lies, darn lies, statistics, and computer benchmarks. - diskinfo man page
"Get your money and let's go to court!" - Craig Mudie, MS
kmote is offline  
Old 01-08-2010, 01:33 PM   #5 (permalink)
Biohazardous
 
nOcLuE98's Avatar
 
Join Date: Dec 2007
Posts: 1,673
Default Re: replaced mobo, still won't work, general questions

if he does i would still try the card. maybe the onboard graphics are messed up.
__________________
http://www.conquestgraphics.com
nOcLuE98 is offline  
Old 01-08-2010, 04:06 PM   #6 (permalink)
Newb Techie
 
Join Date: Sep 2009
Location: Satellite
Posts: 8
Default Re: replaced mobo, still won't work, general questions

Format the drive.... Because of the new mobo Windows still has the old drivers installed, that's why it won't boot. Use a disk like Hyren's Boot Disk to backup your data and then format the drive.
Mr.Hahn is offline  
Old 01-08-2010, 04:17 PM   #7 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: replaced mobo, still won't work, general questions

^ You can do a repair install, that will sort out all the driver problems. You will keep all your personal data safe.
__________________
Neowin.net Steam Account
MindoverMaster is offline  
Old 01-08-2010, 04:19 PM   #8 (permalink)
Seg Fault'n
 
Join Date: Jul 2005
Location: The dried husk where America came from
Posts: 5,801
Default Re: replaced mobo, still won't work, general questions

He said it didn't even post.
__________________


There are in order of increasing severity: lies, darn lies, statistics, and computer benchmarks. - diskinfo man page
"Get your money and let's go to court!" - Craig Mudie, MS
kmote is offline  
Old 01-08-2010, 04:39 PM   #9 (permalink)
Newb Techie
 
Join Date: Sep 2009
Location: Satellite
Posts: 8
Default Re: replaced mobo, still won't work, general questions

Well yeah, if the video card drivers installed in Windows are not matching the hardware then you wont get the POST BIOS ( after the BIOS ) logo and Windows loading sign. Sometimes you will get it and then the computer will reboot itself.
Mr.Hahn is offline  
Old 01-08-2010, 05:08 PM   #10 (permalink)
 
patonb's Avatar
 
Join Date: Jan 2005
Location: In Gov't Regulated Cubical
Posts: 9,745
Default Re: replaced mobo, still won't work, general questions

The POST is before the BIOS.
POST is the motherboard testing if things are okay before it loads the BIOS.

As i stated above, you don't need a harddrive to POST, just you 3 basic parts, 4 including psu, so drivers are meaningless in this thread.
__________________

__________________
Foldie = i5 6600kMSI Z170A M5 EVGA 970 SC Corsair H100 Corsair hx520 2x8gb GSkill Corsair 650D
Woohoo = L5639 @3.1Ghz EVGA SR-2 gtx 260-216 Hyper 212+ Corsair 1050hx 6x2gb Corsair XMS3 Blackhawk Ulra
Alienware 18 - SLI 770M 4700mq 16Gig

patonb is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
A couple general cooling questions Raphael Argus Overclocking and Modding 5 10-31-2007 03:00 AM
help steve thread ( plenty of questions ) solidsteve New Systems | Building and Buying 20 10-25-2007 03:02 PM
Lots of questions help.... pinoy3000 New Systems | Building and Buying 4 09-01-2007 02:28 AM
Questions about the 680i mobo Blitersety New Systems | Building and Buying 16 08-16-2007 01:27 PM
Motherboard Questions & Help Me Find a Mobo Cunjo New Systems | Building and Buying 37 07-13-2007 01:24 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:31 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.