red artifacts on screen - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-23-2008, 04:56 AM   #1 (permalink)
Ultra Techie
 
advancedgeek's Avatar
 
Join Date: Sep 2006
Location: Brisbane, QLD, Australia
Posts: 643
Send a message via AIM to advancedgeek Send a message via MSN to advancedgeek Send a message via Yahoo to advancedgeek
Default

hey guys recently i'm getting red artifacts on my screen that annoys me a bit and it seems like it does those red lines on the edges and here is a picture to show what it looks like
http://web26.hopto.org:443/artifacts.jpg

the picture is quite big (3MB) and as you can see there are red lines which shouldn't be appearing normally and i've checked my cable and nothing seems to be wrong and i'm not overclocking so it must be some other problem. (maybe the monitor is dying?)

hey guys i just found out that when i set my refresh rate to 60Hz thre will be less artifacts but if i set it any higher than 60Hz such as 70Hz, 72Hz or 75Hz more artifacts will appear. I wonder if the new drivers are the cause as i recently installed new drivers and i'm not 100% sure if the drivers made it like this or not but i know it is recent (this week or so). (so far i've only seen red lines as artifacts, nothing else)
__________________

__________________
Graphics card: Inno3D Nvidia GeForce 8800 GTS @ 640/940 (core/memory)
MB: Gigabyte GA-965P-DS3 v3.3 F12
RAM: 2 Kingston HyperX DDR2 800MHz (4GB total)
CPU: Core 2 Duo E6320 @variable rates (will fix my fan problem soon and overclock high again)
HSF: Thermalright Ultra 120 Extreme & Antec Tricool 120mm fan
PSU: Delta Serverpower 550W
HD: Seagate 400GB ST340032AS & Excelstor 80GB (both SATA)
Case: don't know what case it is but it is very crappy
Optical Drive: Lite-on 16X DVD+&- RW DL (died) using a CD-ROM drive until I get a new blu ray burner or whatever i can get


http://web26.hopto.org:443/

**been afk from tech-forums for a while so this is the updates specs**
advancedgeek is offline  
Old 10-23-2008, 09:12 AM   #2 (permalink)
Wizard Techie
 
Lexluethar's Avatar
 
Join Date: Jul 2008
Location: 127.0.0.1
Posts: 4,708
Send a message via AIM to Lexluethar
Default Re: red artifacts on screen

Sounds to me like the monitor is dying. Reason being that w/ less of a load (lower refresh rates) the problem goes away or is less apparent.

My suggestion would be to switch out the monitor w/ a friends and see if the problem goes away (return your refresh rate back to its normal setting). If that doesn't fix it replace the video card.

IMO it is the monitor.
__________________

__________________
-Vista SME
Lexluethar is offline  
Old 10-25-2008, 02:21 AM   #3 (permalink)
Master Techie
 
Join Date: Jul 2007
Location: San Jose, California
Posts: 2,456
Send a message via AIM to phucng_10 Send a message via Yahoo to phucng_10
Default Re: red artifacts on screen

Looks to me like a slowly dieing monitor reaching the end of it's lifespan. Might want to do what Lexluethar said though; swap your monitor with a friends and see what might be the problem with the artifacts.
__________________
|phucng_10's WM|
phucng_10 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Red Hat hack prompts critical OpenSSH update Osiris Linux Tips and Tricks 3 08-25-2008 03:04 AM
Red Green Blue screen gazvenn Hardware Repairs and Troubleshooting 1 06-15-2008 08:56 AM
crashing pc daz6215 Overclocking and Modding 6 02-29-2008 12:35 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:21 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.