recognition problem help me please! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-16-2006, 02:39 PM   #1 (permalink)
Newb Techie
 
Join Date: Jun 2006
Posts: 4
Default recognition problem help me please!

Dear friends,
I have brought my new hp all in one machine. it contains photostat ,printer and scaner which is all in one. the problem is that it canot be recognised by my system. i have intaled the software of the device correctly, yet when i plug in the usb conection the system shows a message in the tray that new "NEW Usb Rot hub found the software is installed and redy to use" but after that the message is shown is "unknow device found" after that after that " the system cannot recognise the device connected" i tried installing a driver software for usb port, reinstalled the device software. yet no use can any body help me to solve this problem . i would b very thank full......
__________________

atmriyas is offline  
Old 06-16-2006, 02:46 PM   #2 (permalink)
Master Techie
 
baronvongogo's Avatar
 
Join Date: May 2005
Location: United Kingdom, Warrington
Posts: 2,756
Default

Have you been to the printers website and got the latest drivers. Then going into device manager right clicking on the unknown device that is showing as your printer and choosing update drivers. Then browse to where you saved the drivers downloaded from the net.
__________________
baronvongogo is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:04 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.