Rebuilt computer, VGA wont output. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 05-12-2013, 03:12 PM   #1 (permalink)
Newb Techie
 
Join Date: May 2013
Location: United States
Posts: 5
Default Rebuilt computer, VGA wont output.

I rebuilt my old desktop for fun, this is my first computer rebuilt so I would like to have some help here.

Heatsink fan, regular fan, and PSU fan work.
Optical drive works.
I cant tell if anything else works or not because the VGA wont output.

Any help, as far as I know, everything is hooked up correctly in the motherboard. but I will take suggestions.
__________________

Solplex is offline   Reply With Quote
Old 05-12-2013, 03:48 PM   #2 (permalink)
Minecraft Veteran
 
Thorax_the_Impaler's Avatar
 
Join Date: Nov 2012
Location: 127.0.0.1
Posts: 352
Default

Is there another video output you could try? Or does it at least power on? Gonna need some more details.
__________________

Thorax_the_Impaler is offline   Reply With Quote
Old 05-12-2013, 03:53 PM   #3 (permalink)
Newb Techie
 
Join Date: May 2013
Location: United States
Posts: 5
Default Re: Rebuilt computer, VGA wont output.

Quote:
Originally Posted by Thorax_the_Impaler View Post
Is there another video output you could try? Or does it at least power on? Gonna need some more details.
It powers on, lights turn on, fans turn on, but no video output at all. The computer doesn't have an HDMI slot so I cant test that.
Solplex is offline   Reply With Quote
Old 05-13-2013, 01:51 PM   #4 (permalink)
Minecraft Veteran
 
Thorax_the_Impaler's Avatar
 
Join Date: Nov 2012
Location: 127.0.0.1
Posts: 352
Default

Do you have a graphics card you could try?
Thorax_the_Impaler is offline   Reply With Quote
Old 05-17-2013, 05:32 PM   #5 (permalink)
Newb Techie
 
Join Date: May 2013
Location: United States
Posts: 5
Default Re: Rebuilt computer, VGA wont output.

Quote:
Originally Posted by Thorax_the_Impaler View Post
Do you have a graphics card you could try?
Tried a PCI and a PCI express with no luck
Solplex is offline   Reply With Quote
Old 05-17-2013, 06:07 PM   #6 (permalink)
There and Back again
 
Nukem's Avatar
 
Join Date: Jan 2005
Location: Chattanooga, TN
Posts: 4,402
Default Re: Rebuilt computer, VGA wont output.

What are your computer specs?
__________________



Dell 4K S2817Q / Logitech Z-680 / Func MS3 Mouse / Corsair K70 LUX rgb
NZXT Source 530 / i5-7600K / Corsair H100i v2 / ASRock Z270 Extreme4
SM951 M2 256GB / 850 evo 1TB / Seagate 2TB / WD 2TB
2x16GB Vengeance LPX DDR4 3000 / evga Classified GTX 980 ti / Seasonic M12II 850W

Nukem is offline   Reply With Quote
Old 05-17-2013, 07:03 PM   #7 (permalink)
Newb Techie
 
Join Date: May 2013
Location: United States
Posts: 5
Default Re: Rebuilt computer, VGA wont output.

Quote:
Originally Posted by Nukem View Post
What are your computer specs?
HP Pavilion a1720n Desktop PC Product Specifications HP Pavilion a1720n Desktop PC | HP Support
Solplex is offline   Reply With Quote
Old 05-17-2013, 09:21 PM   #8 (permalink)
There and Back again
 
Nukem's Avatar
 
Join Date: Jan 2005
Location: Chattanooga, TN
Posts: 4,402
Default Re: Rebuilt computer, VGA wont output.

Try pulling the battery out of the motherboard for about 5 minutes. That should reset your bios back to default, and with luck your video as well. Everything is stock on it, right? You didn't change CPU's, or ram, anything like that?

I assume you are using the onboard graphics for it? or are you using a dedicated card?
__________________



Dell 4K S2817Q / Logitech Z-680 / Func MS3 Mouse / Corsair K70 LUX rgb
NZXT Source 530 / i5-7600K / Corsair H100i v2 / ASRock Z270 Extreme4
SM951 M2 256GB / 850 evo 1TB / Seagate 2TB / WD 2TB
2x16GB Vengeance LPX DDR4 3000 / evga Classified GTX 980 ti / Seasonic M12II 850W

Nukem is offline   Reply With Quote
Old 05-17-2013, 09:42 PM   #9 (permalink)
Newb Techie
 
Join Date: May 2013
Location: United States
Posts: 5
Default Re: Rebuilt computer, VGA wont output.

Quote:
Originally Posted by Nukem View Post
Try pulling the battery out of the motherboard for about 5 minutes. That should reset your bios back to default, and with luck your video as well. Everything is stock on it, right? You didn't change CPU's, or ram, anything like that?

I assume you are using the onboard graphics for it? or are you using a dedicated card?
On board graphics, everything is stock.
Solplex is offline   Reply With Quote
Old 05-26-2013, 12:32 AM   #10 (permalink)
Banned
 
Join Date: Apr 2005
Location: n/a
Posts: 2,956
Default Re: Rebuilt computer, VGA wont output.

Quote:
Originally Posted by Solplex View Post
Tried a PCI and a PCI express with no luck
Hate to ask you this, but did your computer make any beeps while powering up ?
Open up your case and remove the ram, next power it on and see what happens.
If anything it will beep constantly at you warning of no ram memory, your motherboard is alive.
If not, it maybe the ram or cpu and you'll have to test those in a computer shop or on a friends computer to see if they work.
__________________

-RockMan- is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:24 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.