really strange problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-28-2006, 02:09 PM   #1 (permalink)
Newb Techie
 
Join Date: Jan 2006
Posts: 24
Default really strange problem

WOke up, my network adapter was broken switched to a spare one--> internet works fine. (we have 2 comps in flat)

I restart comp all works okay, till i get a win32 error message, i think okay whatever.. then I start winamp listen to some music start a game, and all works fine. After 30min I start winamp again and receive that no audio drives detected.. i think strange and boot pc, same thing.. Anything I start and keep on works normally, then if I start something new after 5-10min after boot-time, sound doesnt work.. This might not feel strange but my sister just told me she is experiencing sound problems with drivers.. coincidence? dont think so.
any ideas?
__________________

Gregz is offline  
Old 08-28-2006, 05:47 PM   #2 (permalink)
G33K P0W3R!!!!
 
bmxfreakrider's Avatar
 
Join Date: Mar 2006
Location: HickTown, California (hesperia), and West Hollywood
Posts: 2,068
Default

hmm....HMM...SPYWARE/MALWARE!!!! whatever it is, got same thing on both pc's. run spybot search and destroy, and if that dont help, well....reinstall windows
__________________

__________________
Listen to my music! and random/funny videos XD
Need a HDTV? Come find me at BestBuy #108 in Victorville XD
:D-----v Just pwnt my cpu, 900mhz OC v-----:D
bmxfreakrider is offline  
Old 08-28-2006, 07:26 PM   #3 (permalink)
True Techie
 
Join Date: Mar 2006
Posts: 183
Default

When checking for spyware run other programs if you have them too. Plus you should check your startup programs and services and also check your ad/remove programs for software that doesnt belong.
http://www.onlinecomputertips.com/spyware/index.html


If you do have to reinstall you can try a repair installation first to save keep your files and programs intact.
http://www.onlinecomputertips.com/tr...r_install.html
wasisnt is offline  
Old 08-29-2006, 03:07 AM   #4 (permalink)
Newb Techie
 
Join Date: Jan 2006
Posts: 24
Default

ok thx, will try those later this evening.
Gregz is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:09 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.