rdram not being detected - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 09-08-2005, 09:14 AM   #1 (permalink)
Newb Techie
Join Date: Sep 2005
Posts: 1
Default rdram not being detected

I recently tried to get a little more use out of an old dimension 8200. I had a 1.8ghz cpu with 400mhz fsb. I upgraded to the 3.06 with 533 mhz fsb. I have two sets of rdram pc 800 45 and pc800 40. Well I got the error message stating that I had 45ns in rimm 1 and 2. I figured I would get that. So I took out the pc800 45 and replaced it with the pc800 40 that was in rimm 3 and 4 and put the crimm in its place. Well now my mobo will not recognize the rdram that I had. Everything is compatible. I have the A09 bios the 850E chipset the cpu is compatible it just will not read the memory as being compatible. I have cleared cmos. Out of options
help please
aipperzilla is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:23 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.