Razer Naga doesn't track intermittently - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-07-2012, 07:46 PM   #1 (permalink)
Newb Techie
 
Join Date: Feb 2012
Posts: 11
Default Razer Naga doesn't track intermittently

I have to unplug the USB cable and reconnect in order to make it work properly again.

I installed the latest driver.

I also disabled energy-cutting measures.

The problem began like just today.

It has been like 1.5 year that I bought the mouse.

The other Razer mouse works perfectly.
__________________

wholegrain is offline  
Old 02-07-2012, 07:58 PM   #2 (permalink)
True Techie
 
Join Date: Oct 2010
Posts: 136
Default Re: Razer Naga doesn't track intermittently

Hmmm... IDK... can only speculate... but my ideas are maybe a faulty driver (try older one)... or possibly a dirty USB connector.

Are you trying both mice in the same port?... might be a port issue.
__________________

NevoraskiA is offline  
Old 02-07-2012, 08:22 PM   #3 (permalink)
Newb Techie
 
Join Date: Feb 2012
Posts: 11
Default Re: Razer Naga doesn't track intermittently

the mouse started behaving weirdly before i even plugged the second mouse. i don't think it's the driver since i didn't install a new driver for a while.
wholegrain is offline  
Old 02-07-2012, 08:23 PM   #4 (permalink)
Grandfather of Techist

\_(ツ)_/
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,307
Default Re: Razer Naga doesn't track intermittently

Is this at startup, or during use?
__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline  
Old 02-07-2012, 08:26 PM   #5 (permalink)
True Techie
 
Join Date: Oct 2010
Posts: 136
Default Re: Razer Naga doesn't track intermittently

Quote:
Originally Posted by wholegrain View Post
the mouse started behaving weirdly before i even plugged the second mouse. i don't think it's the driver since i didn't install a new driver for a while.
I meant like are you plugging the mouse that is working into the port that the non-working mouse was in... because if not, then the port you were using for the non-working mouse may need cleaning or not be functioning properly.
NevoraskiA is offline  
Old 02-07-2012, 08:33 PM   #6 (permalink)
Newb Techie
 
Join Date: Feb 2012
Posts: 11
Default Re: Razer Naga doesn't track intermittently

i tried every port and the mouse works for 30 sec before stopping working correctly.
wholegrain is offline  
Old 02-07-2012, 09:24 PM   #7 (permalink)
Newb Techie
 
Join Date: Feb 2012
Posts: 11
Default Re: Razer Naga doesn't track intermittently

Quote:
Oh boy!

I purchased one of these last week mine lasted 3 days before I had a similar problem.
First I experienced the same thing you did computer was simply not responding to the mouse.
After re-booting and fiddling around with the switch (wireless to wired mode) I got the mouse to work. Worked ok for about half a day then the pointer began to be intermittently unresponsive to the point where the mouse became unusable.
I don't know what possessed my to buy this POS. I've had 3 different Razer products in the past all have been duds.

I'm determined not to let myself fall for their marketing BS again.


Guess it's the mouse.

Don't buy their ****ty product, guys.
wholegrain is offline  
Old 02-07-2012, 10:18 PM   #8 (permalink)
Ultra Techie
 
GhOsT1321's Avatar
 
Join Date: Jun 2010
Posts: 804
Default Re: Razer Naga doesn't track intermittently

One person's experience does not merit judgement for an entire companies products, or even that single product.
This reminds me of why many used to post about Logitech Headsets being garbage and breaking. The problem with 90%+ of the headsets was the user. The users were yanking the headsets out by the cord and not by the USB connection . This caused the USB chip or a wire to break inside, thus breaking the headset.
Razer sells a large volume of mice. Like any company that sells a large volume of anything, it's easy to find people complaining, especially online.

Also, the quote you posted sounds like a driver related issue, or a broken wire from the aforementioned scenario.
__________________
Build to be updated, a reminder to myself.
GhOsT1321 is offline  
Old 02-08-2012, 12:08 AM   #9 (permalink)
Newb Techie
 
Join Date: Feb 2012
Posts: 11
Default

I never had a single mouse become unusable after 5 years and that cost a fortune.

I got the mouse working for a few hours after i reconnected it while pressing the left, right buttons and the wheel
wholegrain is offline  
Old 02-08-2012, 12:21 AM   #10 (permalink)
Grandfather of Techist

\_(ツ)_/
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,307
Default Re: Razer Naga doesn't track intermittently

Quote:
Originally Posted by wholegrain View Post
I never had a single mouse become unusable after 5 years and that cost a fortune.

I got the mouse working for a few hours after i reconnected it while pressing the left, right buttons and the wheel
Have you contacted Razer about the issue?

Razer shows the Naga as being on firmware updater v1.13.

Also, see if this applies to you:

Quote:
Q: Sometimes my Razer product does not work at startup after a cold start?
A: Make sure your ports are not going into hibernation mode. Check the following:
- Right click on the My Computer icon and choose Properties.
- Click on the Hardware tab.
- Click the Device Manager button.
- Click on the + sign next to Universal Serial Bus Controllers.
- Right click on any Root Hub and choose Properties.
- Click the Power Management tab and make sure there is NO CHECK in "Allow computer to turn off this device to save power"
- Click the OK button and do this for each Root Hub.
- Next, click on Start and Control Panel.
- Double click on Power Options.
- Click the Hibernation Tab and uncheck Enable hibernate support.
__________________

__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Razer Naga Computer Shut-down H4x3r Hardware Repairs and Troubleshooting 2 07-11-2011 06:59 PM
Anyone know how to take apart the razer naga? askquest1on Hardware Repairs and Troubleshooting 4 09-14-2010 02:20 PM
HD audio shutting off intermittently soulofadra6on Hardware Repairs and Troubleshooting 1 09-30-2009 04:22 AM
The new Razer Naga MMO mouse Wildside New Technology and Products 2 08-20-2009 06:30 PM
Mouse cuts off intermittently ZoSoTF Monitors, Printers and Peripherals 14 06-01-2004 07:05 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:44 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.