random shutdowns and audio issue - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-24-2008, 08:39 PM   #11 (permalink)
Monster Techie
 
sPlAtOiD's Avatar
 
Join Date: Nov 2002
Posts: 1,748
Default Re: random shutdowns and audio issue

Yeah I see so much of that within 6 months on some computers. I clean mine every 3 months at the longest.
__________________

sPlAtOiD is offline  
Old 02-26-2008, 12:14 AM   #12 (permalink)
Content Team
 
revenge2's Avatar
 
Join Date: Oct 2006
Location: earth
Posts: 360
Default Re: random shutdowns and audio issue

sweet azz guys i got it the PSU working and now it doesnt crash. I replaced it with yet another old PSU, this one seem to be holding on for the moment.

thanks again
__________________

revenge2 is offline  
Old 02-28-2008, 07:20 AM   #13 (permalink)
Newb Techie
 
Join Date: Feb 2008
Posts: 23
Default Re: random shutdowns and audio issue

Well there you go!

Mine computer is working a dream, i was actually going to go re install windows at one point before inspecting the heat sink!

Lol, it was the first time i clean it in FIVE YEARS! :laughing:
__________________

mad_max247 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:09 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.