Random CPU Peaks causing lag - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-23-2006, 07:25 PM   #1 (permalink)
Super Techie
 
Join Date: Oct 2004
Posts: 273
Default Random CPU Peaks causing lag

My system is having random laggings. There isn't any heavy programs even running but all of a sudden everything will slow down and lag for a few seconds. The CPU usage goes from 13% to 50+% in an instant. Any idea what may be causing this?
__________________

__________________
Laptop:
Dell E1705
Intel Core 2 Duo 2.0GHz T7200
2GB DDR2 667MHz
80GB 5400RPM HDD
256MB nVidia 7900 GeForce Go

sayaprayer is offline  
Old 05-23-2006, 07:26 PM   #2 (permalink)
Junior Techie
 
Join Date: Apr 2004
Posts: 90
Send a message via AIM to b_young86 Send a message via Yahoo to b_young86
Default

could be a number of things. What program is causing the spikes? how many processes do you have running?
__________________

__________________
Laptop:
AMD Athlon 64 bit 3000+
1.25 Gigs 2700 DDR
460 Gigs Hard Drive
1 - 15.4\"Widescreen LCD
1 - 17\" LCD

Phone:
HP iPAQ hw6515 with 1.5 Gigs of storage
b_young86 is offline  
Old 05-23-2006, 07:39 PM   #3 (permalink)
Super Techie
 
Join Date: Oct 2004
Posts: 273
Default

I don't know specifically which program it is. In my processes my System Idle Process is using the most CPU. It jumps around from low to high.

Edit: There are about 37 processes running. Mostly system stuff. Only programs I got going are trillian, bit comet, and firefox.
__________________
Laptop:
Dell E1705
Intel Core 2 Duo 2.0GHz T7200
2GB DDR2 667MHz
80GB 5400RPM HDD
256MB nVidia 7900 GeForce Go

sayaprayer is offline  
Old 05-23-2006, 07:41 PM   #4 (permalink)
Junior Techie
 
Join Date: Apr 2004
Posts: 90
Send a message via AIM to b_young86 Send a message via Yahoo to b_young86
Default

wat u do is click on the top where it says CPU twice, so the process using the most percentage will always be on top, and see what you see popping in and out. Also, how many processes are running?
__________________
Laptop:
AMD Athlon 64 bit 3000+
1.25 Gigs 2700 DDR
460 Gigs Hard Drive
1 - 15.4\"Widescreen LCD
1 - 17\" LCD

Phone:
HP iPAQ hw6515 with 1.5 Gigs of storage
b_young86 is offline  
Old 05-23-2006, 07:45 PM   #5 (permalink)
Super Techie
 
Join Date: Oct 2004
Posts: 273
Default

System Idle Process is using anywhere from 50-98. 36 processes running total.
__________________
Laptop:
Dell E1705
Intel Core 2 Duo 2.0GHz T7200
2GB DDR2 667MHz
80GB 5400RPM HDD
256MB nVidia 7900 GeForce Go

sayaprayer is offline  
Old 05-23-2006, 07:49 PM   #6 (permalink)
Junior Techie
 
Join Date: Apr 2004
Posts: 90
Send a message via AIM to b_young86 Send a message via Yahoo to b_young86
Default

system idle process is just what ur processor isn't doing. let's say you have a program such as explorer.exe using 20%, then ur system idle would be the remainder. System idle isn't really a program. What else is showing up?
__________________
Laptop:
AMD Athlon 64 bit 3000+
1.25 Gigs 2700 DDR
460 Gigs Hard Drive
1 - 15.4\"Widescreen LCD
1 - 17\" LCD

Phone:
HP iPAQ hw6515 with 1.5 Gigs of storage
b_young86 is offline  
Old 05-23-2006, 07:53 PM   #7 (permalink)
Super Techie
 
Join Date: Oct 2004
Posts: 273
Default

bit comet using 02-20 but it only jumps to 20 every once and a while. other then that everything is 00-04
__________________
Laptop:
Dell E1705
Intel Core 2 Duo 2.0GHz T7200
2GB DDR2 667MHz
80GB 5400RPM HDD
256MB nVidia 7900 GeForce Go

sayaprayer is offline  
Old 05-23-2006, 08:07 PM   #8 (permalink)
Junior Techie
 
Join Date: Apr 2004
Posts: 90
Send a message via AIM to b_young86 Send a message via Yahoo to b_young86
Default

Well the only thing i can think of that would be causing LAG would be hardware, or some virus scanning program. Especially if you're using BitComet, it will try to scan every bit of data writen and read on your hard drive. My advise is to disable any virus scanners you have while using bitcomet. Other than that, i'm not sure what to tell you other than to defragment your drive.
__________________
Laptop:
AMD Athlon 64 bit 3000+
1.25 Gigs 2700 DDR
460 Gigs Hard Drive
1 - 15.4\"Widescreen LCD
1 - 17\" LCD

Phone:
HP iPAQ hw6515 with 1.5 Gigs of storage
b_young86 is offline  
Old 05-24-2006, 01:30 PM   #9 (permalink)
True Techie
 
Join Date: Jun 2004
Posts: 155
Default Re: Random CPU Peaks causing lag

Quote:
Originally posted by sayaprayer
The CPU usage goes from 13% to 50+% in an instant.
The system lags due to CPU only when it reaces 100%. i think in this case, it's about something being read off the harddrive that is synchronised with that small spike in cpu usage.

are tehre specific programs you have open when this happens? or it happens in general?
umybiatch2k6 is offline  
Old 05-24-2006, 03:50 PM   #10 (permalink)
Monster Techie
 
FlashDude's Avatar
 
Join Date: Apr 2006
Location: NB, Canada
Posts: 1,232
Send a message via MSN to FlashDude
Default

Scan with antivirus/and spyware software If the system idle process is going to 50 and there isn't another process showing that is taking that 50% then there may be something hidden that is running. a Format and fresh install should fix that.
__________________

__________________
FlashDude is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:38 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.