Random BSODs and Not Finding MBR - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 04-06-2013, 04:34 PM   #1 (permalink)
Super Techie
 
Riznarf's Avatar
 
Join Date: May 2007
Posts: 471
Send a message via AIM to Riznarf
Default Random BSODs and Not Finding MBR

Hey all-

I just did a clean install of Windows 7. I have 2 HDDs in my rig, one SSD for the OS and a second for my other files. I installed Windows fine, but now I'm getting random BSODs. I then restart after the BSOD and the system says it can't find the MBR for whatever reason. I THINK what may be happening, for whatever reason, is that the motherboard is not recognizing the SSD for this or that reason...the question is why.

Any help would be greatly appreciative.

Thanks,

Riznarf

Note: I am overclocking, but its very modest, 4.4ghz on a 2500k @ 1.4v, never had any instability or BSODs before I reinstalled Windows. Thanks!
__________________

__________________
-Riznarf

ASRock H67M
i7-2500k @ 3.30
eVGA gtx 570 @ 880/1000
2x 4gb G.Skill Ripjaws DDR3-1333
Corsair 600w PSU
3DMark 11: 6595
Riznarf is offline   Reply With Quote
Old 04-06-2013, 05:03 PM   #2 (permalink)
Private Joker
 
carnageX's Avatar
 
Join Date: Feb 2007
Location: South Dakota
Posts: 24,505
Default Re: Random BSODs and Not Finding MBR

The STOP code that the BSOD shows will help us figure out what the problem is. Post that and we can go from there.
__________________

__________________
Laptop: MSI GT70 2OC-059us | i7-4700MQ | 16GB | GTX 770m | 500GB SSD / 750GB HDD | 17.3" | Win10 Pro
Desktop: 4690k | 12GB g.Skill RipJaws | GTX 970 | 520hx | Z87X-UD4H | Corsair Vengeance C70 | Corsair H110 | Acer 25" | Acer 22" | Win10
Mobile: Samsung Galaxy Note 5


If I help you, or you just like what I said, rep me by clicking the under my post
carnageX is offline   Reply With Quote
Old 04-07-2013, 09:02 PM   #3 (permalink)
Banned
 
Join Date: Apr 2005
Location: n/a
Posts: 2,956
Default Re: Random BSODs and Not Finding MBR

Quote:
Originally Posted by Riznarf View Post
Hey all-

I just did a clean install of Windows 7. I have 2 HDDs in my rig, one SSD for the OS and a second for my other files. I installed Windows fine, but now I'm getting random BSODs. I then restart after the BSOD and the system says it can't find the MBR for whatever reason. I THINK what may be happening, for whatever reason, is that the motherboard is not recognizing the SSD for this or that reason...the question is why.

Any help would be greatly appreciative.

Thanks,

Riznarf

Note: I am overclocking, but its very modest, 4.4ghz on a 2500k @ 1.4v, never had any instability or BSODs before I reinstalled Windows. Thanks!
Downclock your cpu to 3.4ghz to reduce some heat, also get that bsod error carne asked for.
-RockMan- is offline   Reply With Quote
Old 04-09-2013, 03:04 PM   #4 (permalink)
Super Techie
 
Riznarf's Avatar
 
Join Date: May 2007
Posts: 471
Send a message via AIM to Riznarf
Default Re: Random BSODs and Not Finding MBR

Hey all-

Thanks for the responses, here's a picture of the BSOD.

Thanks again!
Attached Images
File Type: jpg photo.jpg (121.7 KB, 4 views)
__________________
-Riznarf

ASRock H67M
i7-2500k @ 3.30
eVGA gtx 570 @ 880/1000
2x 4gb G.Skill Ripjaws DDR3-1333
Corsair 600w PSU
3DMark 11: 6595
Riznarf is offline   Reply With Quote
Old 04-12-2013, 07:26 AM   #5 (permalink)
Super Techie
 
Riznarf's Avatar
 
Join Date: May 2007
Posts: 471
Send a message via AIM to Riznarf
Default Re: Random BSODs and Not Finding MBR

So I looked a bit more in to it and found the following.

When reinstalling Windows I was getting an error code when I tried to install to a partition on my drive. I read up on it and everyone said to unplug your additional HDD, which I did and it worked. I tried reinstalling Windows again from a DVD (first time was from a USB) with both drives plugged in and I didn't have any problems. Yet, I'm still getting BSODs.

Anyone have any idea what could be going on?

Thanks!
__________________
-Riznarf

ASRock H67M
i7-2500k @ 3.30
eVGA gtx 570 @ 880/1000
2x 4gb G.Skill Ripjaws DDR3-1333
Corsair 600w PSU
3DMark 11: 6595
Riznarf is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:25 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.