Ram Problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 12-17-2005, 04:24 AM   #1 (permalink)
True Techie
Join Date: Jul 2004
Posts: 146
Default Ram Problem

I have a Soyo P4VTP and i bought a Micron 2gb 128x64 dual channel kit. Installed 1 and evreything works fine. Did benchmark test and everything. Installed 2nd stick by itself same results. I installed both and computer reboots after 10seconds when windows is loaded...and if it doesnt reboot and i try to do my benchmark or run a game, it will run for a min or until im in game then dump everything to blue screen and reboot.

Blue screen flashes too fast to see any error code. Any help? I cannot find any info on the density of ram my board can take. Just that its 184pin pc3220 max of 3gb. Now i know cheaper ram u gotta be sure before buying, but name brand stuff like kingston, micron, corsair and so on.
badkitty is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:33 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.