RAM Passes Memtest But Causes Freezing? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-15-2010, 05:01 PM   #1 (permalink)
Newb Techie
 
Join Date: Apr 2009
Posts: 29
Default RAM Passes Memtest But Causes Freezing?

RAM: OZC Gold 1600
MoBo: Asus Rampage II Extreme

Really frustrated with this... Been trying to sort this problem out for months, I just got done testing my RAM in memtest... each stick individually in a separate slot... all over 10 passes at these settings:

1600MHz
8-8-8-24
1.65v

Yet when I test them all at once Memtest freezes at 4 seconds

Whats more, each stick causes my comp to freeze, even when only one is inserted, apart from ONE stick, at these settings (stock):

1066MHz
7-7-7-20
Autov

So this is confusing me... why does this one chip work at faster latency but not slower? Why do each of the chips pass individually but not all together?

Is there any other tests I can do? How can I tell it's the MoBo not the RAM?

Thanks.

*edit*
I should mention that this one chip passes memtest at 7-7-7-20, whereas the other 2 don't. All pass at 8-8-8-24 though.

Memtest version 3.5 (4).
__________________

mm66554 is offline  
Old 04-15-2010, 06:17 PM   #2 (permalink)
Lord Techie
 
Slaymate's Avatar
 
Join Date: Feb 2009
Location: Florida
Posts: 7,946
Default Re: RAM Passes Memtest But Causes Freezing?

Those Modules are rated for 1600MHz @ 1.7volts. Make sure your CPU VTT voltage (also called DRAM/QPI Voltage) is at 1.2v or higher, it must stay within .5 volts of the DRAM Voltage.

OCZ DDR3 PC3-12800 Gold Triple Channel OCZ Technology
__________________
[SIGPIC][/SIGPIC]
Slaymate is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Core i7 build not booting with all RAM jesspren6 Hardware Repairs and Troubleshooting 13 03-29-2009 02:39 AM
Added RAM, no performance increase? drewjustforyou System Upgrades 2 03-21-2009 08:06 PM
Boot Problem with 8GB's Of RAM :( JustinTime91 Hardware Repairs and Troubleshooting 6 09-30-2008 05:02 PM
My Comp Won't Read My RAM - Help Please SabakuNoTaira Hardware Repairs and Troubleshooting 3 03-17-2008 12:59 PM
RAM RAM RAM lol SirCyber New Systems | Building and Buying 22 10-17-2007 01:24 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:09 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.