ram and cpu issues - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-11-2006, 08:17 AM   #1 (permalink)
Junior Techie
 
Join Date: Apr 2006
Posts: 76
Default ram and cpu issues

hi guys, my pc has 512mb of ram installed and an amd sempron 3000+ which is 1.8ghz but sometimes when i use sisoftware sandra or i have also tried fresh diagnose it tells me i only have 446mb ram and 966mhz cpu but at other times when i go into system specs it says 512mb and near enough 1.8ghz. do i have a problem,is something not right here?
__________________

poetry8 is offline  
Old 10-11-2006, 11:34 AM   #2 (permalink)
Ste
Do not Stare at my Avatar
 
Ste's Avatar
 
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,577
Send a message via MSN to Ste
Default

Do you have onboard Video?

Try reinstalling the software or using different software. (Update to a new version)
Ste is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:53 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.