Raid0 problems - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 08-17-2011, 03:15 AM   #1 (permalink)
Newb Techie
Join Date: Jul 2011
Location: GUAM
Posts: 31
Default Raid0 problems

So finally finished my build and now getting into bios currently using Gigabyte's P67a-ud7-b3 mobo, and using the marvell chipset to build my raid0 with x2 1TB Seagate barricuda 7200rpm 32mb cache.

So im in the intergrated peripherals section, and i switch my SATA controller from IDE to Raid(xhd) than scroll down to SATA raid configure and create the virtual drive using both HDDs...after installing os and crap the Virtual Drive isnt recognize. so i go back into the bios thinking i have to install the seagate software first and configure the HDDS first seperately than reboot to configure them into raid0 but still wont show up. is there a step im missing? I also installed all the Marvell utilities but there not really helping or giving me any direction lol...would help if someone has done this before told me exact steps on configuring this out would be greatly greatly appreciated.

Thank you!

Jack_who689 is offline  
Old 08-17-2011, 05:26 AM   #2 (permalink)
Join Date: Apr 2005
Location: n/a
Posts: 2,956
Default Re: Raid0 problems

For Raid AHCI check how your hdd's and dvdrw's are set to boot up in bios.
Go to boot sequence and configure that first, then save it.
Once done enable raid mode.

Also have a look at this link for for more reference, it's not hard to do at all, butit can be problematic when hdd's act up or windows or linux throws some things out ofwhack.

RAID AHCI mode? - Overclockers Forums
-RockMan- is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
I have a Biostar I45 how do I RUN RAID0? orion233 Monitors, Printers and Peripherals 6 12-15-2008 08:36 PM
Tell me about RAID0+1. Trifid New Systems | Building and Buying 16 01-06-2008 02:22 PM
Raid0 TheMajor Microsoft Windows and Software 12 05-10-2007 12:28 PM
Vista Pre-RC1 and RAID0 gurusan Microsoft Windows and Software 1 09-03-2006 05:58 AM
Raid0 The Kraut Overclocking and Modding 3 12-14-2005 05:42 PM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:20 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.