RAID 0 Problem... urgent help!!! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-09-2007, 07:27 AM   #1 (permalink)
Newb Techie
 
Join Date: Jul 2005
Posts: 8
Exclamation RAID 0 Problem... urgent help!!!

Hi, I've got 2 HDs total of 260GB as RAID 0 for C drive. (SATA)

Last night, my motherboard went crazy and I realised that it requires a replacement.

I don't get any screen display although it seems that the computer goes into Windows (without screen)...

Is there anyway (let alone the screen display problem) to backup the data in C drive? I mean by all possible means...

If it was a single disk then, I would have just take the hard drive out and the problem is solved... but I am scared if I change the motherboard or use different RAID controller, it would destory the array and therefore lose all the data...

I thank you guys in advance for any help.
__________________

tennykim is offline  
Old 05-09-2007, 09:24 PM   #2 (permalink)
Master Techie
 
eyeCpc's Avatar
 
Join Date: Apr 2007
Posts: 2,074
Default Re: RAID 0 Problem... urgent help!!!

First you have to know if the board or the video card is the actual problem with no display being seen. With Windows loading normally? it sounds more like a bad video card. Have you heard anything more then a single beep at post or something like one long followed by two or more?
__________________

eyeCpc is offline  
Old 05-09-2007, 11:28 PM   #3 (permalink)
Newb Techie
 
Join Date: Jul 2005
Posts: 8
Default Re: RAID 0 Problem... urgent help!!!

Quote:
Originally Posted by eyeCpc View Post
First you have to know if the board or the video card is the actual problem with no display being seen. With Windows loading normally? it sounds more like a bad video card. Have you heard anything more then a single beep at post or something like one long followed by two or more?
Firstly, I thank you for your reply.

There was clear some beep sounds... it was one long beep followed by 4~5 short beeps (sometimes it beeped 4... sometimes it beeped five times).

I do not think it is a graphic card problem, since I could use it on my other desktop...
tennykim is offline  
Old 05-10-2007, 06:46 PM   #4 (permalink)
Master Techie
 
eyeCpc's Avatar
 
Join Date: Apr 2007
Posts: 2,074
Default Re: RAID 0 Problem... urgent help!!!

Memory problems will also cause this type of error code as well as the cpu. If you know who made the bios there are reference charts for the various beep code alerts for different hardwares.
eyeCpc is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Comprehensive RAID performance report Osiris New Systems | Building and Buying 1 05-06-2007 09:42 AM
Chronic Rebooting Problem AND_YOU_ARE Hardware Repairs and Troubleshooting 1 04-24-2007 06:04 PM
mini camcorder screen problem (urgent help) -RockMan- Monitors, Printers and Peripherals 0 04-24-2007 03:50 PM
RAID 5 issue Chveu Hardware Repairs and Troubleshooting 1 04-04-2007 04:13 PM
Urgent trojan problem. gloomer Viruses, Spyware and Malware 2 04-01-2007 12:03 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:51 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.