RAID 0 array showing up as removable hardware - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 01-19-2006, 09:01 PM   #1 (permalink)
Newb Techie
Join Date: Feb 2005
Posts: 30
Default RAID 0 array showing up as removable hardware

Both of my raptors, which are in a RAID 0 array on my Nvidia controller, show up on the bottom right in the "Safely Remove Hardware" thing along with my external drive

why? Should I remove them? My other array (2 400 gig WDs) don't show up, though they are on the Silicon controller

miston is offline  
Old 01-19-2006, 09:42 PM   #2 (permalink)
Super Techie
Join Date: Feb 2004
Posts: 416
Send a message via AIM to chog

It has to do with the fact that they are SATA. SATA has a feature where you can use it as hot swoppable hardware for RAID arrays. Dont remove it, just ignore it.
chog is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:33 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.