quiz - Page 29 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-30-2005, 07:57 PM   #281 (permalink)
Super Techie
 
Join Date: Aug 2005
Posts: 326
Send a message via AIM to dipique
Default

Yup, Alvin. You might find that you have to do that with every single directory level, rebooting into safe mode every time, but that's what must be done.

Dan
__________________

dipique is offline  
Old 10-30-2005, 11:03 PM   #282 (permalink)
Lord Techie
 
Nitestick's Avatar
 
Join Date: May 2005
Location: смерти для спаме
Posts: 8,473
Default

the partitioning isn't the problem. apparently you can't install more than one copy of 98se on the same hdd because of the way it writes to the MBR

edit:

problem: after leaving his computer unplugged for a while timmy plugs it back in and turns it on. he receives the message "CMOS checksum error" and "low CMOS battery", "press F1 to run setup" during POST. he runs setup but after that he boots windows and his USB keyboard no longer works.

question: what has happened to cause the errors, why does his keyboard no longer work and how can it be fixed?
__________________

Nitestick is offline  
Old 10-30-2005, 11:38 PM   #283 (permalink)
Lord Techie
 
Nitestick's Avatar
 
Join Date: May 2005
Location: смерти для спаме
Posts: 8,473
Default

awww comon, anybody? this one isn't that hard. i'll check back in a few hours. **** school.
Nitestick is offline  
Old 10-30-2005, 11:56 PM   #284 (permalink)
Master Techie
 
uzi9mm's Avatar
 
Join Date: Dec 2004
Location: Horseheads, NY
Posts: 2,553
Default

his CMOS battery was dead. And his settings for plug and play and or USB keyboard support was disabled.
__________________
INTEL i7 930
ASUS P6X58D
3x2gb Corsair Dominators
EVGA GTX 480
CORSAIR 850-HX
uzi9mm is offline  
Old 10-31-2005, 01:54 AM   #285 (permalink)
Lord Techie
 
Nitestick's Avatar
 
Join Date: May 2005
Location: смерти для спаме
Posts: 8,473
Default

yeah, thats right.

problem: timmy downloads an ISO image of a linux mini-distro, he burns the ISO onto a disc. when he tries to boot from the CD it won't work.

question: what did timmy most likely do wrong? (aside from not setting his rig to boot from CD_
Nitestick is offline  
Old 10-31-2005, 02:39 AM   #286 (permalink)
Ultra Techie
 
Join Date: Jul 2004
Posts: 943
Default

srry wasn't able to use comp for ages anyway yea he forgot to install the new drivers
__________________
AMD 64 939 3200+@2.7ghz
ASUS A8N-SLI DELUX htt@270X5
Segate 120gig SATA
1gig PC3200 Geil Value Ram Duel Channel@ddr480 3-3-3-8
Gigabyte 6600GT-PCI-E@580/1.3
Sh0r_ty is offline  
Old 10-31-2005, 05:35 AM   #287 (permalink)
Techie Beyond Description
 
Apokalipse's Avatar
 
Join Date: Jun 2003
Location: Melbourne, Australia
Posts: 14,559
Default

Quote:
Originally posted by nitestick
yeah, thats right.

problem: timmy downloads an ISO image of a linux mini-distro, he burns the ISO onto a disc. when he tries to boot from the CD it won't work.

question: what did timmy most likely do wrong? (aside from not setting his rig to boot from CD_
did he just burn the iso file itself onto the CD, or did he use a program to extract the ISO and burn the files inside onto CD?
__________________
Apokalipse is offline  
Old 10-31-2005, 08:28 AM   #288 (permalink)
AKA ComatoseClown
 
H4x3r's Avatar
 
Join Date: Dec 2004
Posts: 1,526
Send a message via AIM to H4x3r Send a message via MSN to H4x3r
Default

Timmy needs to burn the ISO as an ISO image...not just burning the iso as a data disk
__________________
H4x3r is offline  
Old 10-31-2005, 09:11 AM   #289 (permalink)
Super Techie
 
Join Date: Oct 2005
Posts: 319
Default

I got one

You have xp and every once in awhile you get a BSOD ( blue screen of death ) it is random , though it happens once a day and it seems not to matter what you are doing when it happens. The screen flashes really fast and the computer reboots. What can you do to see the error on the BSOD ?
tractorboy is offline  
Old 10-31-2005, 09:16 AM   #290 (permalink)
Techie Beyond Description
 
Apokalipse's Avatar
 
Join Date: Jun 2003
Location: Melbourne, Australia
Posts: 14,559
Default

right click My Computer > properties > advanced > settings (Startup and recovery) and uncheck "automatically restart"
__________________

__________________
Apokalipse is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:36 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.