quiz - Page 22 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-27-2005, 07:19 PM   #211 (permalink)
Super Techie
 
Join Date: Jun 2005
Posts: 474
Default

there is no way the computer will get on, if you don't connect aux power.
__________________

nuke is offline  
Old 10-27-2005, 08:59 PM   #212 (permalink)
Lord Techie
 
Nitestick's Avatar
 
Join Date: May 2005
Location: смерти для спаме
Posts: 8,473
Default

problem: timmy is trying out linux for the first time and is confused. he is trying to use is external dialup modem (connected to COM1) but it is asking him to manually specify the port.

question: what is the linux address of COM1?
__________________

Nitestick is offline  
Old 10-27-2005, 09:21 PM   #213 (permalink)
Super Techie
 
Join Date: Jul 2004
Posts: 398
Default

tty0

i think.... can't remember
__________________

kostas is offline  
Old 10-27-2005, 09:31 PM   #214 (permalink)
Lord Techie
 
Nitestick's Avatar
 
Join Date: May 2005
Location: смерти для спаме
Posts: 8,473
Default

correct. your up for the next question. i gotta go have an xray :P. bye all
Nitestick is offline  
Old 10-27-2005, 09:47 PM   #215 (permalink)
Wizard Techie
 
HAVOC's Avatar
 
Join Date: Feb 2005
Location: Milford, Connecticut
Posts: 4,218
Send a message via AIM to HAVOC Send a message via Yahoo to HAVOC
Default

NEXT?
HAVOC is offline  
Old 10-27-2005, 09:49 PM   #216 (permalink)
Super Techie
 
Join Date: Jul 2004
Posts: 398
Default

Timmy's computer was acting up. the power switch would not work no matter what. he kept trying to push it in harder, took off the front panel to press the little button inside, even took it off the power outlet and put it back in. there IS electricity, all cables connected and otherwise all the components work. after some fiddling, he's finally able to start his computer with the same ease as pressing the power button. what did he do?
__________________

kostas is offline  
Old 10-27-2005, 09:53 PM   #217 (permalink)
Monster Techie
 
GuitarFreak1857's Avatar
 
Join Date: May 2005
Location: Virginia
Posts: 1,847
Default

connected his front panel connectors wrong, or did not plug in all the power connectors on the mobo
__________________
My Gaming Desktop
Abit IP35-E

Intel Core2 Duo E8400 (Thermalright Ultra-120)
Mushkin 2x2GB DDR800 RAM

eVGA GeForce 8800GTS
Creative X-Fi Gamer Edition
Western Digital Caviar 250GB 7,200RPM
Western Digital Caviar 640GB 7,200RPM
OCZ 720W ModStream
Lian Li PC-7A
Windows XP Professional x64 Edition
GuitarFreak1857 is offline  
Old 10-27-2005, 09:55 PM   #218 (permalink)
Super Techie
 
Join Date: Jul 2004
Posts: 398
Default

no. what did he do to be able to start the computer. iow, how did he fix it?
__________________

kostas is offline  
Old 10-27-2005, 11:26 PM   #219 (permalink)
Master Techie
 
uzi9mm's Avatar
 
Join Date: Dec 2004
Location: Horseheads, NY
Posts: 2,553
Default

Quote:
Originally posted by RicoDirenzo
The hi pitched beep in an
Award bios = CPU overheated. Phoenix and other bios types do not have a continuous hi ptiched beep, so it's the CPU overheating. Now, given the new power drain on the PSU and the fact that the CPU overheats, PSU was either bad or not sufficient (or both!!) Solution 450-500 wt quality PSU. Probably had a stock 300.

Well you need to look up the definition of POST

POST = Stands for power-on self test. Each time a PC initializes, the BIOS executes a series of tests collectively known as the POST

Well those POST codes do not apply for when a computer locks up after the computer itself has already been booted and passed the initial POST. He also had a 400wt PSU which was a quality PSU according to the readings on his voltages.
__________________
INTEL i7 930
ASUS P6X58D
3x2gb Corsair Dominators
EVGA GTX 480
CORSAIR 850-HX
uzi9mm is offline  
Old 10-27-2005, 11:27 PM   #220 (permalink)
Master Techie
 
uzi9mm's Avatar
 
Join Date: Dec 2004
Location: Horseheads, NY
Posts: 2,553
Default

Quote:
Originally posted by kostas
no. what did he do to be able to start the computer. iow, how did he fix it?
seems to be a short somewhere if he fiddled around with it.
__________________

__________________
INTEL i7 930
ASUS P6X58D
3x2gb Corsair Dominators
EVGA GTX 480
CORSAIR 850-HX
uzi9mm is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:49 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.