quiz - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-17-2005, 12:30 AM   #11 (permalink)
Indeed.
 
Greg's Avatar
 
Join Date: Dec 2004
Posts: 1,600
Default

C: was his master?
__________________

__________________

Greg is offline  
Old 10-17-2005, 12:31 AM   #12 (permalink)
Lord Techie
 
Nitestick's Avatar
 
Join Date: May 2005
Location: смерти для спаме
Posts: 8,473
Default

yes the command "format C:/s" would format the master drive not the slave. in this case the hdd with his OS. your turn
__________________

Nitestick is offline  
Old 10-17-2005, 12:35 AM   #13 (permalink)
Indeed.
 
Greg's Avatar
 
Join Date: Dec 2004
Posts: 1,600
Default

Hmm, I suck at thinking of questions. Would anyone else like to go?
__________________

Greg is offline  
Old 10-17-2005, 12:38 AM   #14 (permalink)
Lord Techie
 
Nitestick's Avatar
 
Join Date: May 2005
Location: смерти для спаме
Posts: 8,473
Default

whoever takes the question remember to try and keep it fairly simple so hopefully this time around we can get more people involved. we'll work the difficulty up as it progresses
Nitestick is offline  
Old 10-17-2005, 09:28 AM   #15 (permalink)
Monster Techie
 
Join Date: Jun 2005
Posts: 1,706
Default

timmy built a new computer, he made All the proper connections and everything is it place, he closes up the case and pushes the power button, nothing happens

what did he do wrong?
Juice Daddy is offline  
Old 10-17-2005, 09:31 AM   #16 (permalink)
PowerQuest / Opera
 
TheMajor's Avatar
 
Join Date: Jun 2004
Location: Netherlands
Posts: 10,177
Default

Quote:
Originally posted by Juice Daddy
timmy built a new computer, he made All the proper connections and everything is it place, he closes up the case and pushes the power button, nothing happens

what did he do wrong?
Something is broken. Probably his PSU or motherboard.
__________________
TheMajorMMX - Intel P200 MMX @ 225Mhz - V-Tech (PcPartner) Baby-AT mb w/ Intel Triton TX chipset - Nvidia Riva TNT2 M64 w/ 16MB - 256MB M-Tec SDRAM - Still running.....
TheMajor is offline  
Old 10-17-2005, 09:32 AM   #17 (permalink)
Monster Techie
 
Join Date: Jun 2005
Posts: 1,706
Default

nope, all the computers insides are all working and properly connected...

but when he pushes the powerbutton, it doesn't turn on
Juice Daddy is offline  
Old 10-17-2005, 09:34 AM   #18 (permalink)
PowerQuest / Opera
 
TheMajor's Avatar
 
Join Date: Jun 2004
Location: Netherlands
Posts: 10,177
Default

Power outage.
__________________
TheMajorMMX - Intel P200 MMX @ 225Mhz - V-Tech (PcPartner) Baby-AT mb w/ Intel Triton TX chipset - Nvidia Riva TNT2 M64 w/ 16MB - 256MB M-Tec SDRAM - Still running.....
TheMajor is offline  
Old 10-17-2005, 09:35 AM   #19 (permalink)
Monster Techie
 
Join Date: Jun 2005
Posts: 1,706
Default

close...

I go2go for a while, so...

he never pluged anything in to the outside

powercord, monitor, etc...
Juice Daddy is offline  
Old 10-17-2005, 09:37 AM   #20 (permalink)
PowerQuest / Opera
 
TheMajor's Avatar
 
Join Date: Jun 2004
Location: Netherlands
Posts: 10,177
Default

I dunno.
__________________

__________________
TheMajorMMX - Intel P200 MMX @ 225Mhz - V-Tech (PcPartner) Baby-AT mb w/ Intel Triton TX chipset - Nvidia Riva TNT2 M64 w/ 16MB - 256MB M-Tec SDRAM - Still running.....
TheMajor is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:28 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.