Quick Vid Question - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-23-2010, 04:13 PM   #1 (permalink)
Monster Techie
 
joelm3103's Avatar
 
Join Date: Mar 2007
Location: -Trinidad- and Tobago, Caribbean.
Posts: 1,750
Default Quick Vid Question

Let's just say I have a mobo supporting either integrated video or external (GFX Card) video.

Scenario Items:
Mobo as mentioned above.
Random AGP card.
No spare parts.

I know sometimes you have to disable the integrated video for the card to work, but lets assume we're testing this card as we don't know if it works surely. If I do disable the integrated video and the card does not respond, does it have any way to enable the integrated video again without using another card to see what's going on? Or will it detect and enable automatically when the AGP card is taken out?
__________________

__________________
Need to update my siggy!
joelm3103 is offline  
Old 02-23-2010, 05:36 PM   #2 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: Quick Vid Question

I think that it well default back to the onboard video if there is no other video available. That right, in thinking?
__________________

__________________
Neowin.net Steam Account
MindoverMaster is offline  
Old 02-23-2010, 06:29 PM   #3 (permalink)
Monster Techie
 
joelm3103's Avatar
 
Join Date: Mar 2007
Location: -Trinidad- and Tobago, Caribbean.
Posts: 1,750
Default Re: Quick Vid Question

Well in thinking ya, but I'm not exactly sure. Friend got a PC and I wanna try it on, but in the case of not coming on by default...not sure how exactly I would enable it back since I got no other AGP cards.
__________________
Need to update my siggy!
joelm3103 is offline  
Old 02-23-2010, 06:31 PM   #4 (permalink)
Biohazardous
 
nOcLuE98's Avatar
 
Join Date: Dec 2007
Posts: 1,673
Default Re: Quick Vid Question

Shouldn't you be able to access the BIOS?
If not, you can reset the CMOS and go from there.
__________________
http://www.conquestgraphics.com
nOcLuE98 is offline  
Old 02-23-2010, 06:37 PM   #5 (permalink)
Monster Techie
 
joelm3103's Avatar
 
Join Date: Mar 2007
Location: -Trinidad- and Tobago, Caribbean.
Posts: 1,750
Default Re: Quick Vid Question

Well I'm not sure if I can access the BIOS without enabling back the integrated vid, but resetting the CMOS should solve it I guess, supposed to be enabled by default after I reset the CMOS right?
__________________
Need to update my siggy!
joelm3103 is offline  
Old 02-23-2010, 06:40 PM   #6 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: Quick Vid Question

By default, yes.
__________________
Neowin.net Steam Account
MindoverMaster is offline  
Old 02-24-2010, 02:55 PM   #7 (permalink)
Ultra Techie
 
orihS ‪‪‪Shiro's Avatar
 
Join Date: Feb 2010
Location: NC
Posts: 612
Default Re: Quick Vid Question

Let us know how this goes, I'm a little interested.
__________________
__________________________________________________ ____________________________
[SIGPIC][/SIGPIC]
orihS ‪‪‪Shiro is offline  
Old 02-24-2010, 02:57 PM   #8 (permalink)
Monster Techie
 
joelm3103's Avatar
 
Join Date: Mar 2007
Location: -Trinidad- and Tobago, Caribbean.
Posts: 1,750
Default Re: Quick Vid Question

Well my friend will be coming over in a bit, going to try this scenario with his PC. Since I got no use for my card and we're not totally sure if it's working; and his PC being the only 1 avail with an AGP slot lol. I'll update as time goes.

Edit: Well it was a no-go. GFX card is dead most likely, didn't work on his system . Tried looking for an option to disable the onboard-vid, none really but I did set in the BIOS to look for card in the AGP slot and still nothing. The card is like...2 years+ old, so I'm guessing it's a natural thing to have failed.
__________________
Need to update my siggy!
joelm3103 is offline  
Old 02-24-2010, 08:38 PM   #9 (permalink)
Biohazardous
 
nOcLuE98's Avatar
 
Join Date: Dec 2007
Posts: 1,673
Default Re: Quick Vid Question

I think you can safely assume the card does not work at this point.
__________________
http://www.conquestgraphics.com
nOcLuE98 is offline  
Old 02-24-2010, 08:43 PM   #10 (permalink)
Monster Techie
 
joelm3103's Avatar
 
Join Date: Mar 2007
Location: -Trinidad- and Tobago, Caribbean.
Posts: 1,750
Default Re: Quick Vid Question

Quote:
Originally Posted by nOcLuE98 View Post
I think you can safely assume the card does not work at this point.
Lol yes most likely, but I would be more satisfied if I had another card (working of course) to totally eliminate my card from the working/not working/maybe bracket.

Edit: Found it weird though, how like all my parts failed around the same time , motherboard most likely kicked the bucket also...RAM has departed from me (getting errors and blue screens last time I checked with it). Anyways time to move on anyhow lol.
__________________

__________________
Need to update my siggy!
joelm3103 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
quick question. NEED HELP! Static_11 Off Topic Discussion 14 02-25-2008 09:36 AM
a quick question here tmd07 System Upgrades 5 02-20-2008 08:50 PM
Quick Question! Best Graphics card for under £80? Chazzer3 New Systems | Building and Buying 7 01-09-2008 01:45 AM
Quick Ram Question (Please at least look at) Higach Hardware Repairs and Troubleshooting 2 01-06-2008 02:06 AM
Quick question on cooling my COOLER MASTER Centurion 5. Saint71 New Systems | Building and Buying 1 10-20-2007 11:36 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:30 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.