A quick question about toast. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-06-2006, 01:26 PM   #1 (permalink)
Ultra Techie
 
Dexaroni's Avatar
 
Join Date: Oct 2006
Posts: 551
Send a message via AIM to Dexaroni Send a message via MSN to Dexaroni
Default A quick question about toast.

Hey, I just made a nice piece of toast out of my motherboard, one of the RAM slots fried, and it burnt the RAM, and melted the ram slots, and sent smoke up. I KNOW the stick of RAM that was in there is shot, as well as the motherboard, but is the CPU gone?

Also, before anything fried, I was getting beep codes telling me the RAM was messed up, I had my brand new X1900 in there. I took it out before anything fried, but I am still concerned that it may be toasted too. Is that a possibility?

I am just curious about how much in the hole I really am...
__________________

__________________
Dexaroni is offline  
Old 12-06-2006, 01:31 PM   #2 (permalink)
Banned
 
Join Date: Sep 2005
Posts: 5,191
Default

It's possible that everything in your computer is shot, and the only way to find out is by testing each of the componants. If there are visible dark spots then don't even bother, but if it looks fine then test it.

What did you do to make that happen anyway... ?
__________________

The General is offline  
Old 12-06-2006, 01:35 PM   #3 (permalink)
Ultra Techie
 
Dexaroni's Avatar
 
Join Date: Oct 2006
Posts: 551
Send a message via AIM to Dexaroni Send a message via MSN to Dexaroni
Default

I dunno, I was just transferring parts to a new case, and it fried when I booted it. I don't have any idea what happened.

I am going to try and bring it to the local comp store when I get a new mobo and RAM and see if they can test out all my other parts.

I am REALLY hoping it all still works
__________________
Dexaroni is offline  
Old 12-06-2006, 11:19 PM   #4 (permalink)
Ultra Techie
 
Dexaroni's Avatar
 
Join Date: Oct 2006
Posts: 551
Send a message via AIM to Dexaroni Send a message via MSN to Dexaroni
Default

UPDATE:
I smashed the mobo into little pieces. It was blackened in multiple areas, and it was an ECS POS anyways.

One stick of RAM is toasted for sure, it had about 4 pins missing, and burn marks in their places. The other is probably okay, but I am not taking a chance, I may take it into a shop to see if it is still good, but until then, it is going into the closet.

I just did a trade, and with it, I will be getting an EVGA NF-41, which is a Nforce 4 PCI-E SLI board, a big step up from my uATX onboard graphic, single PCI-E slot board.

I also got one stick of Corsair Valueram (1gb), so that will fill in one of the boards slots.

If everything else still works, life is good. If not... well than ****.
__________________
Dexaroni is offline  
Old 12-07-2006, 06:56 AM   #5 (permalink)
Newb Techie
 
Join Date: Dec 2006
Posts: 3
Default

Too bad, you smashed your old CPU...
pak_cik_man is offline  
Old 12-07-2006, 10:30 AM   #6 (permalink)
Ultra Techie
 
Dexaroni's Avatar
 
Join Date: Oct 2006
Posts: 551
Send a message via AIM to Dexaroni Send a message via MSN to Dexaroni
Default

I didn't smash my old CPU, it is sitting in a bag in a box right now waiting for my new mobo.
__________________

__________________
Dexaroni is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:16 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.