Quick Question!? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-27-2007, 01:38 AM   #1 (permalink)
Junior Techie
 
Join Date: Jun 2006
Posts: 48
Send a message via AIM to Goliath
Exclamation Quick Question!?

I have this continuing problem of a blue screen with this code on it - 0x0000007E or my computer restarting. Its been doing this for awhile and i haven't added anything to the computer since i have had/built it other that a external hardrive and headphones. What should i do and how!> this is really ****ing me off!!!
It says its a stop error code because of a device driver, what is the most simplistic way to fix this problem....



Any help would be appreciated!!!
__________________

__________________
CSS = [TAG] ŜmŐŐŧĥĂŴPeŕăŧo
Comp Specs - AMD 4600+AM2, Asus M2N-SLI deluxe, Corsair ddr2 2gb, BFG - geforce 7900gtoc, 74gb 10Krpm raptor
Goliath is offline  
Old 07-27-2007, 10:40 AM   #2 (permalink)
TF's First Dry Ice User!
 
Peter.Cort's Avatar
 
Join Date: Jul 2007
Location: Boston, MA
Posts: 5,018
Default Re: Quick Question!?

do the headphones you have require drivers?
if they do then take them out and see if it works. if they don't then disconnect the hd from the system and see if you get the blue screen of death.
__________________

__________________
A notice to EVERYONE who has posted here with a computer problem, I highly encourage you to keep current with the forums, even if it's browsing for 10-15 minutes during lunch, or before you go to bed at night. There are many things that you can learn and apply to future issues. My goal is to help people get to a point where they can use their own knowledge to help themselves, and others.

Also please use the search button. You've got a 50/50 chance that someone's asked your question and we've answered it.
Peter.Cort is offline  
Old 07-27-2007, 11:19 AM   #3 (permalink)
Newb Techie
 
Join Date: Jul 2007
Location: Louisiana, U.S.A.
Posts: 26
Default Re: Quick Question!?

$opening = "::wavewave::";

echo = "Most likely you'll need to do a system restore, if the above mentioned does not work for you. Might have to go into safe mode then:

Start > All Programs > Accessories > System Tools > System Restore

Will take the computer back a few days or a few weeks, depends on last time your computer has saved itself. You wont lose any major information, but some information that was saved recently might be lost. The restore can be undone if no major problems happens.

Let us know what happens!";
theProgram is offline  
Old 07-27-2007, 11:58 AM   #4 (permalink)
True Techie
 
Join Date: Jul 2007
Posts: 122
Default Re: Quick Question!?

follow this link to see what microsoft has said about your error. You receive a "serious error" or a "STOP: 0x0000007E" error message in Windows XP, you may need to remove this driver and reinstall it. the steps to do so are explained in the link i provided for you. post back if you have problems or if you succeed. good luck!
Wverb0783 is offline  
Old 07-27-2007, 04:36 PM   #5 (permalink)
Junior Techie
 
Join Date: Jun 2006
Posts: 48
Send a message via AIM to Goliath
Default Re: Quick Question!?

have you guys heard of this problem before, has anyone else had this problem?
Someone told me to uninstall most hardware drivers and reinstall them....which i have looked for updates for most of my hardware drivers and everything is the latest.

Wverb0783 i got a message just like that but it said CAUSE = UNKNOWN! WTF!!!!
__________________
CSS = [TAG] ŜmŐŐŧĥĂŴPeŕăŧo
Comp Specs - AMD 4600+AM2, Asus M2N-SLI deluxe, Corsair ddr2 2gb, BFG - geforce 7900gtoc, 74gb 10Krpm raptor
Goliath is offline  
Old 07-28-2007, 03:48 AM   #6 (permalink)
Master Techie
 
Join Date: Jul 2007
Location: San Jose, California
Posts: 2,456
Send a message via AIM to phucng_10 Send a message via Yahoo to phucng_10
Default Re: Quick Question!?

Corrupted HDD? Try reinstalling Windows.
__________________
|phucng_10's WM|
phucng_10 is offline  
Old 07-28-2007, 10:41 AM   #7 (permalink)
True Techie
 
Join Date: Jul 2007
Posts: 122
Default Re: Quick Question!?

Quote:
Originally Posted by Goliath View Post
I have this continuing problem of a blue screen with this code on it - 0x0000007E or my computer restarting. Its been doing this for awhile and i haven't added anything to the computer since i have had/built it other that a external hardrive and headphones. What should i do and how!> this is really ****ing me off!!!
It says its a stop error code because of a device driver, what is the most simplistic way to fix this problem....



Any help would be appreciated!!!
in this post you mention the error code 0x0000007E, i looked it up and posted what it was. so that is likely what is causing your problem.
Wverb0783 is offline  
Old 07-28-2007, 11:16 PM   #8 (permalink)
Junior Techie
 
Join Date: Jun 2006
Posts: 48
Send a message via AIM to Goliath
Default Re: Quick Question!?

Quote:
Originally Posted by Wverb0783 View Post
in this post you mention the error code 0x0000007E, i looked it up and posted what it was. so that is likely what is causing your problem.
Correct i know u looked it up, but what i was saying was i had the same page come up very similar this one u posted You receive a "serious error" or a "STOP: 0x0000007E" error message in Windows XP
BUT if you look at the link you sent me, on that page you will see CAUSE and under it, it says something wrong with "Creative Labs SoundBlaster 16 Joystick" i dont even have a joystick. When my page came up similiar to yours under CAUSE mine said unknown

I am pretty sure it isnt a corrupt hdd. Anyother ideas?
__________________
CSS = [TAG] ŜmŐŐŧĥĂŴPeŕăŧo
Comp Specs - AMD 4600+AM2, Asus M2N-SLI deluxe, Corsair ddr2 2gb, BFG - geforce 7900gtoc, 74gb 10Krpm raptor
Goliath is offline  
Old 07-29-2007, 01:26 AM   #9 (permalink)
True Techie
 
Join Date: Jul 2007
Posts: 122
Default Re: Quick Question!?

your best bet may be to try doing a windows repair, using the xp cd, save any sesitive data to dvd or cd first if at all possible. by doing a windows repair you will replace the current drivers, hopefully fixing your problem. since you can't find which driver is the issue. just out of curiosity, have you done a windows update lately? maybe some of your drivers are out of date. If you haven't go here Microsoft Update to download the latest drivers. (you will need to do this in Internet Explorer)
Wverb0783 is offline  
Old 07-29-2007, 01:37 AM   #10 (permalink)
Ultra Techie
 
Join Date: Jul 2005
Posts: 640
Send a message via AIM to schulz269
Default Re: Quick Question!?

Well lets try this stuff before you jump into reinstalling windows and everything else.

I highly doubt its the external HD or the headphones. Most headphones don't need drivers so thats most likely not the problem.

Do this download Highjackthis and run it. It will delete all the spamware and everything else that might just be causing the "blue screen of death". Also if it was working fine before without any errors i am sure its not any driver problems or anything. You might have to reinstall windows it might be a internal error within windows. If you wanted to you can try to restore the computer. but leave these options last and try some new things to see if you can fix it without having to that stuff.
__________________

__________________
IMG]http://img213.imageshack.us/img213/9546/venomcopycghkcgto8.png[/IMG]
Heatware:
http://www.heatware.com/eval.php?id=47066
schulz269 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Quick Dual Channel Ram question andrewsvalesen New Systems | Building and Buying 7 07-28-2007 11:03 AM
quick question about thermal paste, please reply ASAP thanks. Snake64_009 New Systems | Building and Buying 2 07-05-2007 11:21 AM
Very quick question my friends psychedelos New Systems | Building and Buying 7 06-13-2007 03:00 PM
Quick question sailpog New Systems | Building and Buying 4 04-11-2007 11:38 PM
Quick question, currently building computer..(Mobo into case) Alexinator New Systems | Building and Buying 0 03-31-2007 01:48 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:56 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.