quick psu and mobo question - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 02-04-2006, 02:26 PM   #1 (permalink)
Super Techie
Join Date: Jan 2006
Posts: 258
Send a message via AIM to KNiGHTMaRe89
Default quick psu and mobo question

i have a mobo that uses sata and ide drives. im not going to use sata but stay with ide. just out of curiosity, if i hook up the sata plugs to the board and not have a sata drive will it effect anything?

KNiGHTMaRe89 is offline  
Old 02-04-2006, 03:14 PM   #2 (permalink)
The Grinch
c0rr0sive's Avatar
Join Date: Feb 2005
Location: asdf
Posts: 8,688

c0rr0sive is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:49 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.