a question about power - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-04-2011, 04:56 PM   #1 (permalink)
Newb Techie
 
Join Date: Aug 2011
Posts: 2
Default a question about power

Hello all!

I am having a problem with a custom built pc that I put together about a half a year ago. The computer runs fine from a particular location (in this case my parentís house), but will not boot up from my apartment. It powers up but then shuts off after a few seconds.

My general specs: ASrock 770 Extreme3, PhenomII 955, Antec EarthWatts650, EVGA gtx460

A bit more info: I put this together last January and it ran fine in my apartment until the end of May when it simply quit posting. I took everything apart, put it back together but it still wouldnít post. After bringing to a different (my parents house) it booted up with no problems. This is the situation that I am still in right now: the computer wonít boot in my apartment but boots up fine at my parentís house.

I am guessing that the problem is something to do with the power in my apartment Ė but I donít know much about electrical problems. Anyone have any ideas? It seems strange that it would work for 5 months in my apartment and then just stop (while continuing to boot up in a different location?) Would a voltage regulator be of any help?

I appreciate any helpful advice I can get.
Chris
__________________

chris_uj is offline  
Old 08-04-2011, 05:15 PM   #2 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: a question about power

Are you using a power surge?
__________________

__________________
Neowin.net Steam Account
MindoverMaster is offline  
Old 08-04-2011, 05:33 PM   #3 (permalink)
Private Joker
 
carnageX's Avatar
 
Join Date: Feb 2007
Location: South Dakota
Posts: 24,515
Default Re: a question about power

Get a backup UPS with AVR. See if that helps stabilize your power.
__________________
Laptop: MSI GT70 2OC-059us | i7-4700MQ | 16GB | GTX 770m | 500GB SSD / 750GB HDD | 17.3" | Win10 Pro
Desktop: 4690k | 12GB g.Skill RipJaws | GTX 970 | 520hx | Z87X-UD4H | Corsair Vengeance C70 | Corsair H110 | Acer 25" | Acer 22" | Win10
Mobile: Samsung Galaxy Note 5


If I help you, or you just like what I said, rep me by clicking the under my post
carnageX is offline  
Old 08-04-2011, 05:39 PM   #4 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: a question about power

That too.
__________________
Neowin.net Steam Account
MindoverMaster is offline  
Old 08-04-2011, 05:45 PM   #5 (permalink)
Newb Techie
 
Join Date: Aug 2011
Posts: 2
Default Re: a question about power

thanks for the quick reply.

I'm using a normal surge protector - nothing fancy. I was thinking about picking up an APC voltage regulator. I'll order one later tonight and see if it helps.

Any idea why it would work fine for nearly half a year though? I am just curious.

chris
chris_uj is offline  
Old 08-04-2011, 05:50 PM   #6 (permalink)
Private Joker
 
carnageX's Avatar
 
Join Date: Feb 2007
Location: South Dakota
Posts: 24,515
Default Re: a question about power

Hard telling; maybe maintenance was done in the building and somehow it made the power to certain places "dirty" or something of the sort. It's kinda hard telling really, since you said it works fine at your parents' house.
__________________

__________________
Laptop: MSI GT70 2OC-059us | i7-4700MQ | 16GB | GTX 770m | 500GB SSD / 750GB HDD | 17.3" | Win10 Pro
Desktop: 4690k | 12GB g.Skill RipJaws | GTX 970 | 520hx | Z87X-UD4H | Corsair Vengeance C70 | Corsair H110 | Acer 25" | Acer 22" | Win10
Mobile: Samsung Galaxy Note 5


If I help you, or you just like what I said, rep me by clicking the under my post
carnageX is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Power Supply Question + Overclocking Question Grievearz New Systems | Building and Buying 21 09-12-2007 12:59 AM
Power question Shafra Hardware Repairs and Troubleshooting 2 02-09-2007 01:18 AM
Power Mac question little a Apple and Mac 10 01-25-2006 09:12 PM
Question about Power LED gaminlegend38 New Systems | Building and Buying 2 10-06-2005 09:20 PM
Power question rudy501 Microsoft Windows and Software 3 02-12-2005 03:45 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:36 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.