Techist - Tech Forum

Techist - Tech Forum (http://www.techist.com/forums/)
-   Hardware Repairs and Troubleshooting (http://www.techist.com/forums/f77/)
-   -   Puma GT Wheel not connecting? (http://www.techist.com/forums/f77/puma-gt-wheel-not-connecting-108649/)

richardlee 07-17-2006 10:23 PM

Puma GT Wheel not connecting?
 
I know this is a very old piece of hardware. I am aware that the drivers are only supported up to Windows ME, but Mad Catz believe theirs a work around, by selecting 2 Axis - 4 Button Joystick. But i cannot get the thing to show its connected.

My Gigabyte 848P motherboard did not come with a Games Port standard, it did however come with the pinouts for the game port. I got my hands on a Games port and connected it. Windows XP picked up that it was there and installed it correctly, there seems to be no problem with the games port.

But the Mad Catz Puma GT steering wheel is not detected. I went to Start > Control Panel > Game Controllers. I've tried using the Puma GT option but it shows as not connected, I've tried the 2 Axis - 4 Button Joystick and that show as not connected either. What could this be?

richardlee 07-18-2006 12:09 AM

The wheel has worked before. Just not on my current computer. I previously has a motherboard with an onboard games port. It worked fine. When i got my new motherboard & cpu i was disappointed to find i did not have a games port. I boxed it for nearly a year before getting a games port & connecting it to the motherboard.

But so far has yet to work, I am pretty sure the games port works as it shows up in the device manager as working perfectly.

Please help me iwth this problem


All times are GMT -5. The time now is 02:13 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.