PSU Issues? - Page 3 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 04-16-2014, 12:00 PM   #21 (permalink)
Build Guru
 
PP Mguire's Avatar
 
Join Date: Dec 2004
Location: Fort Worth, Texas
Posts: 28,277
Default Re: PSU Issues?

I'd be willing to put money on that it is. Another reason why I tell people NOT to buy sound cards. Their drivers are typically crash prone unless they are tried and true. Unfortunately, nobody has tried and true drivers for Windows 8.
__________________

__________________
"Resolution is just a number." #Ubisoft
Origin/Steam = PP_Mguire Twitch = pp_mguire Instagram = ppmguire PSN = PP_Mguire

Access to my Plex PM me.
PP Mguire is offline   Reply With Quote
Old 04-27-2014, 06:51 AM   #22 (permalink)
Newb Techie
 
big_empty410's Avatar
 
Join Date: Apr 2014
Posts: 32
Default

Well... it's been more than a week. Have had a couple heavy playing sessions. No crashes! Seems like it worked! Appreciate the help guys. At first I though the idea of the sound card being the problem was rediculous. Just a shame that I had to sacrifice it. I'll probably end up just putting it into my other computer and use it strictly for music!
__________________

big_empty410 is offline   Reply With Quote
Old 04-27-2014, 12:18 PM   #23 (permalink)
Build Guru
 
PP Mguire's Avatar
 
Join Date: Dec 2004
Location: Fort Worth, Texas
Posts: 28,277
Default Re: PSU Issues?

I know it sounds ridiculous, but being somebody who has used Creative sound cards since SB16 ISA I had a hunch.
__________________
"Resolution is just a number." #Ubisoft
Origin/Steam = PP_Mguire Twitch = pp_mguire Instagram = ppmguire PSN = PP_Mguire

Access to my Plex PM me.
PP Mguire is offline   Reply With Quote
Old 04-27-2014, 12:59 PM   #24 (permalink)
Newb Techie
 
big_empty410's Avatar
 
Join Date: Apr 2014
Posts: 32
Default

Give it time I suppose.. Windows 8 is still pretty new. I could tell the moment i used it that it was going to be buggy. I do have a another issue though. Since I took out my sound card. My front headphone/mic jack. Along with the USB ports in the front no longer work. Any clues on that?
big_empty410 is offline   Reply With Quote
Old 04-27-2014, 01:02 PM   #25 (permalink)
Build Guru
 
PP Mguire's Avatar
 
Join Date: Dec 2004
Location: Fort Worth, Texas
Posts: 28,277
Default Re: PSU Issues?

Has nothing to do with Windows 8 honestly. If anything, it would make their drivers buggier, but Creative has always had buggy drivers since the 90s. Their software team need to be shot.

The front audio cable probably needs to be plugged into the motherboard. As for the USB no clue. Check the connection on the motherboard. Maybe it got hit when you were taking the card out.
__________________
"Resolution is just a number." #Ubisoft
Origin/Steam = PP_Mguire Twitch = pp_mguire Instagram = ppmguire PSN = PP_Mguire

Access to my Plex PM me.
PP Mguire is offline   Reply With Quote
Old 04-27-2014, 01:33 PM   #26 (permalink)
Newb Techie
 
big_empty410's Avatar
 
Join Date: Apr 2014
Posts: 32
Default

They are all in the same panel. Same cord maybe?
big_empty410 is offline   Reply With Quote
Old 04-27-2014, 01:47 PM   #27 (permalink)
Build Guru
 
PP Mguire's Avatar
 
Join Date: Dec 2004
Location: Fort Worth, Texas
Posts: 28,277
Default Re: PSU Issues?

Would be easier to identify if I knew the motherboard and case models
__________________
"Resolution is just a number." #Ubisoft
Origin/Steam = PP_Mguire Twitch = pp_mguire Instagram = ppmguire PSN = PP_Mguire

Access to my Plex PM me.
PP Mguire is offline   Reply With Quote
Old 04-28-2014, 02:52 AM   #28 (permalink)
Newb Techie
 
big_empty410's Avatar
 
Join Date: Apr 2014
Posts: 32
Default

I'm not sure of the motherboard. I had it built through ibuypower. its an MSI board..black and blue and has 8 ram slots that allows 64gigs. I tried looking for some kind of name on it.didnt see one. And the case is an NZXT Phantom 410.
big_empty410 is offline   Reply With Quote
Old 04-28-2014, 11:52 AM   #29 (permalink)
Build Guru
 
PP Mguire's Avatar
 
Join Date: Dec 2004
Location: Fort Worth, Texas
Posts: 28,277
Default Re: PSU Issues?

The model is going to be under the socket for the GD45 model or under the first PCI-E slot for the GD65 model.
__________________
"Resolution is just a number." #Ubisoft
Origin/Steam = PP_Mguire Twitch = pp_mguire Instagram = ppmguire PSN = PP_Mguire

Access to my Plex PM me.
PP Mguire is offline   Reply With Quote
Old 04-29-2014, 02:11 AM   #30 (permalink)
Newb Techie
 
big_empty410's Avatar
 
Join Date: Apr 2014
Posts: 32
Default

X79A-GD45 is the motherboard.
__________________

big_empty410 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hard drive problems - boot issues, waking issues NightJack Hardware Repairs and Troubleshooting 4 09-27-2011 09:53 PM
Battlefield 2/gamespy ID issues, and mic issues. Help! Chad711 PC Gaming 14 09-07-2009 03:19 PM
Issues issues issues. Vista-64bit. 9600GT's in SLI. 4GB Vista problems. Oy Vey. TheOtis Hardware Repairs and Troubleshooting 2 03-24-2008 12:59 PM
Virus --> Sound Issues --> Reformat --> Still Sound Issues craw4d42 Hardware Repairs and Troubleshooting 1 02-09-2007 05:37 PM
PSU Issues and Beeps preacherzson Overclocking and Modding 6 07-29-2005 07:50 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:42 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.