Problems with video card? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-16-2008, 04:22 PM   #1 (permalink)
Newb Techie
 
Join Date: Dec 2008
Posts: 3
Default Problems with video card?

Hi, I'm not sure if the video card is the problem or not. I have a NVIDIA GE Force FX 5200, it is a few years old :/

Reformatted hard drive on computer a few days ago, it worked fine before that. Reinstalled the card drivers but am having problems with my picture now.

When I open Internet explorer, screen turns black for a few seconds before coming back on. If I try to play any kind of game it repeatedly does this, going in and out of black screen before crashing alltogether.

Any help is greatly appreciated. I can try to provide more information if it will help.
__________________

lithium60 is offline  
Old 12-16-2008, 04:31 PM   #2 (permalink)
I don't overclock
 
Fat.Clown's Avatar
 
Join Date: Dec 2006
Location: offline
Posts: 3,326
Default Re: Problems with video card?

for older cards... sometimes using older drivers instead of the latest might help
__________________

Fat.Clown is offline  
Old 12-16-2008, 09:36 PM   #3 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Problems with video card?

What drivers did you use for the reinstall? The ones from the CD or the ones from the nvidia site?
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 12-16-2008, 09:38 PM   #4 (permalink)
Wizard Techie
 
philbar71's Avatar
 
Join Date: Apr 2007
Location: Suffolk, VA
Posts: 4,533
Send a message via AIM to philbar71
Default Re: Problems with video card?

my 8500gt did some thing similar to this. turned out it was over heating.
__________________


The only thing ATi can render faster than nVidia is the BSOD

SLI ON INTEL P45: http://www.techist.com/pc/f76/sli-intel-chipset-219886/

<<< i like rep :D
philbar71 is offline  
Old 12-17-2008, 11:51 AM   #5 (permalink)
Newb Techie
 
Join Date: Dec 2008
Posts: 3
Default Re: Problems with video card?

Quote:
Originally Posted by Mak213 View Post
What drivers did you use for the reinstall? The ones from the CD or the ones from the nvidia site?
I used the drivers from the CD.

Quote:
Originally Posted by philbar71 View Post
my 8500gt did some thing similar to this. turned out it was over heating.
I'm not sure if it is related, but current temperature readings seem to be high for me:

Processor zone is at 151 Fahrenheit, System zone 1 is at 111 Fahrenheit, System Zone 2 is at 129 Fahrenheit.
lithium60 is offline  
Old 12-17-2008, 01:18 PM   #6 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Problems with video card?

I would get the latest set of drivers from teh nvidia site. I can almost guarantee that those ones you used are old and very out dated.
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 12-17-2008, 08:23 PM   #7 (permalink)
Ultra Techie
 
memory's Avatar
 
Join Date: Feb 2008
Location: Southern Indiana
Posts: 991
Default Re: Problems with video card?

Are you getting any kind of error messages?
__________________
Antec 1200
Intel Core i7 920@2.7ghz
Gigabyte X58A-UD3R
Noctua NH-D14
ATI Radeon HD5870
Corsair 6gb DDR3 1600
Corsair 850HX PSU
OCZ Vertex 2 120gb SSD
WD Caviar Black WD5001AALS 500gb
Windows 7 Pro 64bit


I know someone who pressed yes...
His home and family Combusted Spontaneously...
memory is offline  
Old 12-17-2008, 09:09 PM   #8 (permalink)
Newb Techie
 
Join Date: Dec 2008
Posts: 3
Default Re: Problems with video card?

Quote:
Originally Posted by memory View Post
Are you getting any kind of error messages?
after the computer spontaneously reboots, I get a message that says that my computer has recovered from a serious error. The only time I got a message beforehand, it said something about a device failure, and that I should save all my work and restart. I couldnt do much however as the screen formatted itself to 640 by 580 resolution, or something odd like that, couldn't read text through the rainbow colored lines.

Sorry for being unable to be more technical in my information.
__________________

lithium60 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Low cost video card recommendation Okitasoshi New Systems | Building and Buying 36 05-27-2008 02:22 PM
Video Card problems ATI X700 Izmir Hardware Repairs and Troubleshooting 0 02-01-2008 06:35 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:57 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.